Go Down

Topic: Login Impazzito (Read 1 time) previous topic - next topic

Constantin

Ciao Ragazzi... come al solito ho fatto il login e mi dice che sono loggato come Constantin -.-
Ed è già la seconda volta che mi logga con l'utente sbagliato.

Guglio

#1
Dec 12, 2012, 03:43 pm Last Edit: Dec 12, 2012, 04:05 pm by Guglio Reason: 1
Adesso mi ha riloggato giusto...  ma com'è possibile?!
ArduMAP: Mappa degli utenti che utilizzano Arduino.
http://www.guglio.net/ArduMAP

Madwriter


Adesso mi ha riloggato giusto...  ma com'è possibile?!

ahahhaa pensa se ti loggavi come UWE  :smiley-eek:
"Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein

ratto93

Stessi dati di login ??? O.o
Più probabile un errore interno al db no ?
Se corri veloce come un fulmine, ti schianterai come un tuono.

Madwriter


Stessi dati di login ??? O.o
Più probabile un errore interno al db no ?

non credo da programmatore DB ti dico che il db quello è credo più un errore di chiamata del DB.
"Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein

lesto

ieri dava problemi un programma di caching aggressiva che si "monta davanti" al webserver (non ricordo il nome).
possibile che siano cachate anche le risposte DB, ma la cache sia corrotta?
sei nuovo? non sai da dove partire? leggi qui: http://playground.arduino.cc/Italiano/Newbie

Constantin


leo72

Ieri il sito in tarda serata era inutilizzabile. Mi ha dato un sacco di errori di internal server error, timeout, barra del login in alto che non caricava, ecc... alla fine ho chiuso tutto e sono andato a letto.  :smiley-zipper:

Guglio

Il programma di caching che usano è varnish.
Cmq per non fare chiamate "inutilI" al db è possibile che ci siano in cache anche i dati di login.
Direi che c'è qualcosa cmq che non funziona.
ArduMAP: Mappa degli utenti che utilizzano Arduino.
http://www.guglio.net/ArduMAP

MadBob


Direi che c'è qualcosa cmq che non funziona.


Direi proprio di si...

Stanotte Varnish e' stato temporaneamente disabilitato onde poter studiare meglio la situazione ed individuare la corretta combinazione di chiamate HTTP da cachare e non cachare, dunque arduino.cc (ed annesso forum) risulteranno nuovamente un poco rallentati soprattutto in orario serale (quando arriva il grosso del traffico dalla costa orientale statunitense).
BOFH

Madwriter

quando ho iniziato a caricare il forum per lamentarmi della sua lentezza non avevo la barba ora mi arriva giù ai piedi  :smiley-surprise:
anche a voi si impalla di brutto? :smiley-fat:
dove posso aprire un bug di performance? :smiley-mr-green:
"Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein

Guglio

Ti dirò invece che a me sembra andare addirittura meglio!!! Di solito si bloccava molto di più...
ArduMAP: Mappa degli utenti che utilizzano Arduino.
http://www.guglio.net/ArduMAP

pelletta


dove posso aprire un bug di performance? :smiley-mr-green:


A Lourdes!

leo72

Oggi pomeriggio no. Ma penso dipenda dal fatto che in America ora è notte, quindi mancano gli utenti USA.
Stamani invece mi pareva lento.

Go Up