Go Down

Topic: Upgrading the SMF Forum Software (Read 1 time) previous topic - next topic



I'm fairly new to this community and the Arduino, but I'm not new to SMF forums. I've been installing, updating, and Administrating them for years. I've updated SMF 1.x.x to 2.x.x also.

It would be a good idea to upgrade this forum to SMF 2.0.4. One of the reasons is the "Document Expired" messages you get when clicking on a search result link and then trying to go back to the results. I've asked an expert at the SMF support forums (I've had an account there for years) and that's what they confirmed. Trying to go back and forth from a long list of search results with these messages interfering is a lot of trouble.

The 1.1.x line will probably lose support and security updates in the coming year. The SMF upgrade is free and shouldn't take a lot of time to do. If you have any questions about the upgrade I'll try to answer them.

You can get the upgrade package here -


Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131