Pages: [1]   Go Down
Author Topic: Board not recognized  (Read 1391 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hello,

to begin, let me say that i'm a true novice, not computer savvy at all. i'm having the problem of the Arduino board not being recognized. it did before, but not anymore. i did check out the post on FAQ by gck and tried to follow through the steps. now, here's to most of you a ridiculous question: what does he mean by "run the macosx_setup.command"?

also, i'm on os 10.3.9, although i'm not sure whether this makes a difference.

thank you in advance for your help.
Logged

Daniel
Guest
 Bigger Bigger  Smaller Smaller  Reset Reset

hi

welcome aboard..

To run the macosx_setup.command just click on the file with the same name. It is in the set of files you downloaded from the Arduino site.

I think the "macosx_setupp.comand"  is not actually necessary in 10.4 with ardunio 007, but since you are in 10.3.9 give it  a try.


D
« Last Edit: February 06, 2007, 12:32:41 am by Daniel » Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

thank you for your welcome and response.

but i'm not able to locate the file masosx_setup.command in the arduino folder. i found the burn.command in the bootloader folder, but that's about it.

thanks again.
Logged

Daniel
Guest
 Bigger Bigger  Smaller Smaller  Reset Reset

hi

I just checked the readme file in the Arudino 0007 distribution, which says

"Mac versions no longer require running of the macosx_setup.command script."

so looks like you don't need it. What version of the Arduino software are you using?

D
« Last Edit: February 06, 2007, 03:41:17 pm by Daniel » Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i have the newest version, which i think is 0007. i'm on 10.3.9 osx though, not 10.4. so i wonder what could be the problem then. as gck mentioned, i tried it on my pc, and it works just fine. just not on my powerbook.

i followed the steps mentioned by gck to fix the problem, but since i can't locate the macosx_setup.command, i can't complete his process either...

hmm... any other suggestions, anyone?

thanks!
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i got the file from the 0006 folder and ran it. it seems to work now!!! hopefully i won't have the repeat the process.  smiley

thanks for all your help!
Logged

Brussels
Offline Offline
Newbie
*
Karma: 0
Posts: 4
newbee
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I'm new to Arduino, so sorry if I ask stupid questions.
I'm trying to install the driver (my computer is a G4 Powerbook 12", 1.33 Ghz with Mac OSX 10.3.9)
The Arduino I have only supports USB and is called 'Arduino NG'
 
I always get the same message:
 
System extension cannot be used
 
The system extension "/System/Library/Extensions/FTDIUSBSerialDriver.kext" was installed improperly and cannot be used. Please try reinstalling it, or contact the product's vendor for an update.

 
I've tried installing an older driver but it doesn't seem to make it better.
What i find strange is that the little green light does go on, so it geds power.
I'm thinking that the first I make mistake is in the uninstalling of the previous drivers.

The first driver I installed was the arduino-0010-mac.zip I tried uninstalling them and installing these:
- arduino-0009-mac-ppc-10.3.9.zip
- arduino-0008-mac-ppc.zip
- arduino-0006-mac-ppc.zip
 
and a driver a friend showed me: FTDIUSBSerialDriver_v2_1_7.dmg
 
I found only a manual on how to remove the drivers from 10.4
Not from 10.3.9  
is it the same ? Do you have a list of actions on how to remove the bugger ?
 
thank you kind,
charles
Logged


Pages: [1]   Go Up
Jump to: