Pages: [1]   Go Down
Author Topic: avrdude message  (Read 668 times)
0 Members and 1 Guest are viewing this topic.
Paris
Offline Offline
Newbie
*
Karma: 0
Posts: 20
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

 smiley-sad


Binary sketch size: 1096 bytes (of a 14336 byte maximum)


avrdude: verification error, first mismatch at byte 0x0002
         0x5a != 0x5b
avrdude: verification error; content mismatch

Est ce que ça vous dit quelque chose?
Sur les forums anglais , apparemment c'est l'atmega qu'est foutu.

Mon PC , un fujitsu Portable
processeur 1,72 GHZ
1,5Go de RAM

; j'ai essayé sur un mac portable aussi et ça marche pas.Par contre sur mon pc , le prog blink fonctionne malgré l'affreux message.

Dois je changer mon l'atmega168 de ma  freeduino v1.19.1
« Last Edit: May 13, 2008, 04:21:38 pm by said_halbane » Logged

0
Offline Offline
Full Member
***
Karma: 0
Posts: 198
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bin en gros après avoir envoyé le programme sur l'Atmega, avrdude contrôle s'il est comme il faut, apparemment là il ne l'est pas. Après d'où ça vient, .. essayes avec un autres uC pour voir.
Logged

Paris
Offline Offline
Newbie
*
Karma: 0
Posts: 20
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Essai sur un autre uc; IDEM.

avrdude: verification error, first mismatch at byte 0x0002
         0x5a != 0x5b
avrdude: verification error; content mismatch.


Ce que je comprends pas c'est que le programme (Blink, en l'occurence) fonctionne!!
Dois je changer de carte ou juste ATMEGA ?
« Last Edit: May 14, 2008, 03:45:30 am by said_halbane » Logged

0
Offline Offline
Full Member
***
Karma: 0
Posts: 198
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Si l'ancien programme tourne toujours, ça veut dire que le nouveau n'a pas été envoyé, car généralement ça efface l'ancien et après ça met le nouveau. Etrange...
Logged

Paris
Offline Offline
Newbie
*
Karma: 0
Posts: 20
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset



J' ai changer mon ATMEGA 168 par une ATMEGA8 et je n'ai plus le prob....

BIZARRE...
Logged

0
Offline Offline
Full Member
***
Karma: 0
Posts: 198
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

As tu bien mis dans Arduino que tu utilise un Atmega168 ?
Logged

Paris
Offline Offline
Newbie
*
Karma: 0
Posts: 20
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

exactement !!
et même erreur?
Au fait la difference entre atmega 8 et 168, elle est importante?
Logged

0
Offline Offline
Full Member
***
Karma: 0
Posts: 198
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

L'Atmega168 et comme l'Atmega8 mais avec plus de mémoire (16Ko au lieu de smiley-cool
Logged

Paris
Offline Offline
Newbie
*
Karma: 0
Posts: 20
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


Merci Vincent ,je vais essayer de trouver une ATMEGA168 voir si j'ai  pas griller la précèdente  :'(!.


Je retourne sur mon post sur le LM35 commande de servo  smiley-wink....
Logged

Pages: [1]   Go Up
Jump to: