Pages: [1]   Go Down
Author Topic: impossible uploader sur une pro mini  (Read 548 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 44
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour à tous
c'est la troisième fois que j'ai ce problème avec une Arduino pro mini (une 328 5v , mais aussi une 168 3v)

Tout fonctionne normalement, puis un beau jour ...., pof !  :-[
impossible d'uploader !
    Pourtant pas de faux contact, pas de court circuit,   :-?

La led rouge est bien allumée, le seul problème que je constate est que la led verte ne clignote pas du tout lorsque je branche mon câble.

Est ce que ces cartes sont grillées ?  y a t'il un moyen de détecter la panne ?

SVP avant que j'en achète une demi douzaine ......

Vos idées, vos suggestions ....
« Last Edit: September 23, 2009, 03:55:23 pm by harima2 » Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 8
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Je dis peut-être une connerie mais ce ne serait pas le bootloader qui est naze ? Si tu s un moyen de re-programmer la chose?
A+
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 44
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

C'était bien ce que j'étais en train de me demander......


Par contre je n'ai pas encore bien compris le moyen le plus simple pour charger le bootloader ...? :smiley
Faire plein de soudures avec des résistances et un port parallèle ne me tente pas trop..

Quel serait le moyen le plus simple et économique ?
Logged

Pages: [1]   Go Up
Jump to: