Go Down

Topic: Module GPS Libelium (Read 1 time) previous topic - next topic

FKSI

Bonjour,

J'ai fais l'acquisition du module GPS vendu par Libelium. Je voulais savoir si l'un d'entre vous à obtenu des résultats avec ce module ?

J'ai installer la nouvelle librairie comme proposé sur le blog d'Arduin et j'ai suivis le Wiki de libelium, mais je n'obtiens aucun résultat.

Merci.

FKSI


FKSI


Jean-François

#3
Feb 27, 2010, 01:43 pm Last Edit: Feb 27, 2010, 01:43 pm by jfs Reason: 1
Plutôt que de mettre des "UP" (qui ne donne pas envie de répondre) mets nous plus d'infos, comme le code que tu as utilisé, les différents essais que tu as fait, le lien vers les spec de ton module.... enfin brefs bouge un peu de ton coté. ;)
MacBook intel core 2 duo  os X snow Leopard 10.6<br/> eMac PPc G4  os X Leopard 10.5<br/>powerbook G4 os X Leopard 10.5
imac PPC G3 os X Pa

FKSI

J'ai acheté ce GPS : http://www.libelium.com/tienda/catalog/product_info.php?products_id=37&osCsid=0a7df3048a8c5cd930872c887fc9d2de

Et j'ai peu importe le code que j'emploi je n'obtiens pas le fix du GPS  :-/

Jean-François

#5
Feb 27, 2010, 05:33 pm Last Edit: Feb 27, 2010, 05:34 pm by jfs Reason: 1
Si tu veux que l'on t'aide, il faut nous en dire plus sur ce que tu as fait avec ton module...

C'est un peu comme le gars qui dit " ma voiture ne fonctionne pas..."

"et comment tu l'utilise ?"

"bof... c'est pas important de le savoir..."

En fait le gars avait oublié de faire le plein, de mettre la clé de contact, d'enlever l'alarme, de passer une vitesse..... enfin bref plein de choses pas importantes.... mais c'est toi qui voit.  ::)
MacBook intel core 2 duo  os X snow Leopard 10.6<br/> eMac PPc G4  os X Leopard 10.5<br/>powerbook G4 os X Leopard 10.5
imac PPC G3 os X Pa

FKSI

Je comprends bien, mais mon problème étant ciblé, je pensais solliciter ce qui avait déjà ce GPS. Je sais pas quoi mettre comme code, car il fonctionne tous c'est simplement le GPS qui n'arrive pas à se fix même à l'extérieur.

J'ai déjà enlever, l'ATMEL pour prendre le controle sur le GPS, mais pas plus de résultat.



donc tu as suivi leur recommandation:
"To get a correct fixation with the satellites, please cover the module with a plastic box"
"pour résoudre un gros problème, il est souvent plus facile de le diviser en petits problèmes élémentaires..."

projet domotique xPLDuino
IRC: freenode #xplduino

FKSI

Je vais essayer. Mais, le quand il dise le module c'est l'Arduino compris non ?

ce que je comprends de ton problème, c'est que tu reçois correctement les infos du module sur la liaison série (le message "NMEA") mais que l'indice de qualité de fixation renvoyé (valeur n°7) est à 0, et forcement, les infos de position, vitesse etc sont nulles. C'est ça ?

Le tuto indique que le temps de fixation peut prendre 3 min et que l'antenne doit être à l'horizontale.

Pour la boite plastique, je comprend que c'est le module + l'antenne qui doit être en boite. Donc si le module est fixé sur l'arduino, l'ensemble doit être en boite.
"pour résoudre un gros problème, il est souvent plus facile de le diviser en petits problèmes élémentaires..."

projet domotique xPLDuino
IRC: freenode #xplduino

FKSI

Enfaites dans les librairies utilisés, il y a une séquence NMEA qui renvoyé par défaut. (Je suis en suède pour l'instant). J'ai laissé pendant 40 min le GPS dehors avec pour résultat la synchronisation à l'horloge UTC, sinon rien de plus je me trouvais toujours quelque part en suède. Il faut que je trouve une boîte en plastique. Merci en tout cas :) !

FKSI

J'ai essayé avec une boîte en plastique toujours rien :(

FKSI

Personne à rencontrer des problèmes avec ce module ?

Go Up