Go Down

Topic: probleme menus déroulants soft Arduino (Read 1 time) previous topic - next topic

Manu91

Bonjour,

J'ai un probleme que n'importe quel crack en informatique (dont je ne fais pas parti) devrait pouvoir résoudre facilement.... ou presque.

J'ai installé le soft Arduino18 sur mon PC, tout c'est bien passé, sauf que lorsque je l'ouvre, les menus déroulants sont tout blanc... (rien d'écrit)
lorsque je passe dessus, certains sous-menus sont blancs aussi, mais d'autres font apparaitre des textes...

J'ai mis à jour JAVA, désinstallé puis réinstallé le soft dans un autre dossier (sous la racine), rien n'y fait...

Avez-vous une idée géniale pour m'aider (en évitant la solution hot line informatique... "il faut réinstaller votre PC, monsieur !!!!!!")

Merci pour vos réponses

Manuel

Bidouille

Bonjour,

Ne manquerait-il pas un fichier dans ton pack 0018 ???

Essayes la version française, elle sera peut être plus conciliante : http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1266672400/15#15 reponse #15

A+

fdufnews

#2
May 04, 2010, 04:08 pm Last Edit: May 04, 2010, 04:09 pm by fdufnews Reason: 1
Quote
J'ai mis à jour JAVA


que renvoie la commande java -version

Manu91

re...

[glow][size=9]que renvoie la commande java -version [/size][/glow]

"java version 1.6.0_20"

[[size=9]i]Ne manquerait-il pas un fichier dans ton pack 0018 ???
Essayes la version française, elle sera peut être plus conciliante : http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1266672400/15#15 reponse #15[/size][/i]

J'va essayer......

et merci de vos posts...

Manu91

L'installation en Français n'a rien donné...
Toujours le même problème : les menus déroulants sont blancs....

Bidouille

Le moins qu'on puisse dire, c'est que tes menus déroulants sont ... déroutants ;)

Trève de plaisanterie, sur mon PC, j'ai pas Java et ça fonctionne très bien...  Il faut avoir Java pour faire fonctionner Arduino ???

A+

Manu91


En fait, si tu ouvres les dossiers du soft Arduino, tu en trouveras un qui s'apelle "java"...
En plus, regarde l'icone en haut à gauche de la fenêtre, la petite tasse de café... ben C ça, java...

Manuel

demss

#7
May 04, 2010, 09:07 pm Last Edit: May 04, 2010, 11:27 pm by userid3456789 Reason: 1
Bonjour,

J'ai eu le même problème des menus tous blanc.

Ce problème m'était arrivé quand j'avais installer le programme jdownloader avec son update de Java.

Je pense que le problème c'est un conflit pour le java script.

Moi pour régler le problème facilement, j'ai formater mon ordinateur et réinstaller mon image ghost sur mon ordi.
Et mes menus son redevenu correcte.

Pour régler le problème tu peux essayer de supprimer le java et de le réinstaller.
Ou supprimer le programme qui entre en conflit avec arduino pour le java script.

ekaki

Ouaip, il y a pas mal de soucis de compatibilité avec Java (Sun entre autre) en ce moment. Il y a quelques semaines j'ai reçu un rapport du JRE conseillant de désactiver certains modules...
Du reste on peut constater qu'avec FireFox sous Linux c'est directement intégré aux user requests; FireFox demande lui-même la désactivation de certains modules.

Manu91

Bonjour !

Quelques news :
J'ai viré toutes les installations Java grâce à CCleaner, vérifié que tout était bien parti en lançant un logiciel utilisant java (Jdownloader) qui s'est planté, résultat en relançant arduino : pareil...

J'ai viré le dossier java de l'arborescence arduino -> le soft arduino se plante.

Réinstaller la derniere version de Java (sans réintégrer le dossier), arduino refonctionne, mais menus déroulants toujours blancs.

avec CCleaner, j'ai désactivé tous les logiciels se lançant au démarrage -> même résultat

J'ai même été jusqu'à faire un test en allumant mon PC en mode sans échec -> là ça fonctionne....

Mais quel est ce ... >:( ... de driver ou que sais-je qui me pollue Arduino ???

"L'arbre de l'attente a les racines amères, mais les fruits en sont si beaux !!!" -> proverbe à la c.n auquel je me raccroche encore !  ;)

Manuel

fdufnews

Java est assez bavard lorsqu'il rencontre un problème. Si tu lances l'appli arduino en ligne de commande dans une console est-ce que tu récupères des messages ?

Manu91

Merci de ta réponse fdufnews,

En la lisant, j'ai eu un long moment de solitude....
"lancer l'appli arduino en ligne de commande dans une console..."

Mon postulat de base est que je ne suis pas un crack en informatique  :-[ aussi, je ne sais pas de quelle console tu me parles...

Si des fois tu pouvais me donner une marche à suivre....  ;)

Merci d'avance...

Manuel

fdufnews

Dans le menu windows tu vas dans accessoires/invite de commande
Cela ouvre une fenêtre.
Dans la fenêtre tu tapes: cd \chemin_vers_le_répertoire_arduino
lorsque tu as entré quelques caractères d'un nom de répertoire tu peux utiliser la touche de tabulation pour faire compléter automatiquement celui-ci
Une fois dans le répertoire tu tapes: arduino
Si l'application envoie des messages d'erreur peut être apparaitront-ils dans la fenêtre

Manu91


aucun message dans la console dos,
Je pensais plutot aller dans une console Java, ou quelque chose de similaire...

Manuel

Manu91

A force de fureter sur internet, j'ai trouvé un début d'explication : probleme d'accélération vidéo...

En effet, en allant sur propriétés d'affichage/avancé/Dépannage
Lorsque je diminue mon accélération matérielle jusqu'à désactiver les accélérations DirectDraw et Direct3D... ça remarche !

Dois-je en conclure qu'il y ai un problème avec DirectX ?????
J'ai DirectX9...

Je continue à creuser... ça peut servir à d'autres !

Manuel

Go Up