Pages: [1]   Go Down
Author Topic: Arduino + Transformateur Mural  (Read 797 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Sr. Member
****
Karma: 0
Posts: 274
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,

J'ai brancher mon arduino duemilanove avec ça:
http://www.robotshop.ca/sfe-transformateur-9vdc-650ma.html

Et quand mon arduino est branché, il dégage une odeur de brulé et l'arduino deviens vraiment très chaud (on peut pas le tenir dans nos mains).

Cela est t-il normal?
Comment on branche un arduino avec un Transformateur Mural?

Merci
« Last Edit: May 06, 2010, 02:04:59 am by userid3456789 » Logged

France
Offline Offline
Faraday Member
**
Karma: 38
Posts: 3515
There is an Arduino for that
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Mais tu l'as branché dans quoi sur ton arduino?

En principe une alimentation 9V doit entrer sur la prise ronde sur le petit coté de la carte.
« Last Edit: May 06, 2010, 02:31:41 am by fdufnews » Logged

0
Offline Offline
Sr. Member
****
Karma: 0
Posts: 274
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Merci fdufnews pour ton aide!  smiley

Je l'ai brancher sur la prise ronde à coté de la prise usb.

J'ai peut t-être reçu un Transformateur Mural défectueux.


Comment puis-je tester mon Transformateur avec un multimètre?

Je met la prise rouge des Volts du multimètre dans la prise du Transformateur?
Et la prise noir Gnd du multimètre, où dois-je la mettre?

Merci
« Last Edit: May 06, 2010, 02:48:07 am by userid3456789 » Logged

France
Offline Offline
Faraday Member
**
Karma: 38
Posts: 3515
There is an Arduino for that
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
Je met la prise rouge des Volts du multimètre dans la prise du Transformateur?
Et la prise noir Gnd du multimètre, où dois-je la mettre?
La borne rouge dans le trou de la prise.
La borne noire sur l'extérieur de la prise.
« Last Edit: May 06, 2010, 06:14:08 am by fdufnews » Logged

Celtic Kingdom
Offline Offline
Sr. Member
****
Karma: 2
Posts: 455
hard oui no!!!
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Il y a peut-être quelque chose qui est branché en aval sur l'Arduino ?
(ce n'est pas précisé si cela intervient "à vide")
Logged

Sophia-Antipolis (06)
Offline Offline
God Member
*****
Karma: 4
Posts: 618
Rejoignez le club !
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Si c'est un transfo mural avec plusieurs adaptateurs, il faut le mettre dans le bon sens : le trou de la prise est le positif, et l'extérieur de la prise la masse (rouge et noir comme a dit fdufnews).

C'est une erreur fréquente de se tromper, en pensant à tord que si la prise est la même, c'est bon.
Logged

0
Offline Offline
Sr. Member
****
Karma: 0
Posts: 274
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Merci à vous tous pour votre aide!  smiley

J'ai fait le teste et ça donne 9.14V.
Alors mon Transformateur à l'air ok.

J'ai refait le test avec mon arduino et tous est ok.

Je pense que le problème était qu'un de met fil devait toucher un structure ou matériaux qui demandait 650mA.

Merci
Logged

Pages: [1]   Go Up
Jump to: