Pages: [1]   Go Down
Author Topic: Alimentation d'un circuit avec des piles  (Read 950 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 13
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,

J'ai un projet avec 13 LED, autant de résistances et un module RTC DS1307. Il fonctionne très bien branché sur l'USB mais dés que j'utilise des piles, je pense que l'ampérage est trop faible (4 piles 1.5V branchée en série).

N'étant pas doué en électronique, et mon multimètre à 2€ n'étant pas capable de lire l'ampérage, est ce possible ? Si oui, utiliser une pile 9V réglerai le problème ?

Merci d'anvance.
Logged

Sophia-Antipolis (06)
Offline Offline
God Member
*****
Karma: 4
Posts: 618
Rejoignez le club !
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Non, une pile 9 volts a un ampérage plus faible mais oui ça conviendrait mieux car le problème c'est que 4 piles fois 1,5 volts ça ne fait que 6 volts et il faut alimenter la carte avec entre 7 et 12 volts (voir doc officielle).

Tu les connectes où les 4 piles ? En Vin ou en 5V directement ?

Normalement les piles ne doivent pas avoir un problème de capacité, elles peuvent fournir assez pour tes 13 leds mais c'est juste qu'elles ne vont pas durer longtemps.
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 13
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
Tu les connectes où les 4 piles ?
Je connecte les piles à la prise jack.

Quote
En Vin ou en 5V directement ?
En 5V pour le module RTC et j'utilise aussi le pin 3v3 pour des boutons poussoirs.
Logged

France, Nice
Offline Offline
Full Member
***
Karma: 3
Posts: 194
www.Zartronic.fr
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
et j'utilise aussi le pin 3v3 pour des boutons poussoirs.
Attention le 3,3V est généré par l'USB, sur pile cette tension n'est pas disponible sur cette broche, tu peux utiliser le 5V pour tes boutons.
A+
Logged


www.Zartronic.fr : Arduino & Robotique

0
Offline Offline
Newbie
*
Karma: 0
Posts: 13
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ok je n'ai rien dit, j'ai un faux contact avec mes boutons poussoirs, en les enlevant ça marche très bien...

Une idée de la durée de vie des piles pour ce genre de montage ?

Quote
Attention le 3,3V est généré par l'USB, sur pile cette tension n'est pas disponible sur cette broche, tu peux utiliser le 5V pour tes boutons.
Merci, j'aurais sûrement cherché longtemps avant de trouver d'où venais le procbème.
« Last Edit: July 31, 2010, 07:54:19 pm by gege2061 » Logged

Pages: [1]   Go Up
Jump to: