Pages: [1]   Go Down
Author Topic: Alimentation allume cigare?  (Read 771 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 9
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,

Je suis débutant et je ne comprends pas le principe de l'alimentation de l'arduino.

J'aimerai le brancher sur le 12v de ma voiture mais j'ai l'impression que mon arduino "clignote"... Comme si le courant n'était pas stable?

J'ai vu qu'il existe des adaptateurs usb prévu pour l'allume cigare, cela pourrait fonctionner?
« Last Edit: August 09, 2010, 04:06:30 am by maesp » Logged

Geneva
Offline Offline
Faraday Member
**
Karma: 24
Posts: 3171
Yoplait... le pt'it suisse
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

C'est parce que le programme "Blink" est chargé dessus...

C'est un prog test qui fait clignoter la led (normalement jaune) qui est liée à la pin 13.


Si la led verte "power" est allumée en continu c'est ok, rien d'anormal.
« Last Edit: August 09, 2010, 05:10:04 am by jfs » Logged

MacBook intel core 2 duo  os X snow Leopard 10.6<br/> eMac PPc G4  os X Leopard 10.5<br/>powerbook G4 os X Leopard 10.5
imac PPC G3 os X Pa

0
Offline Offline
Newbie
*
Karma: 0
Posts: 9
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

j'ai fait des recherche et je viens de me rendre compte que le transfo que je voulais utiliser ainsi que la batterie de ma voiture ne sont pas des alimentation stabilisée...

Logged

Geneva
Offline Offline
Faraday Member
**
Karma: 24
Posts: 3171
Yoplait... le pt'it suisse
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

La batterie de ta voiture te fournit un courant suffisamment stable pour que l'Arduino fonctionne.
Logged

MacBook intel core 2 duo  os X snow Leopard 10.6<br/> eMac PPc G4  os X Leopard 10.5<br/>powerbook G4 os X Leopard 10.5
imac PPC G3 os X Pa

0
Offline Offline
Newbie
*
Karma: 0
Posts: 9
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

ah? alors il y a un autre problème :s

J'ai pris le 12v derrière mon autoradio, mais ça n'avait pas l'air de fonctionner :s
« Last Edit: August 10, 2010, 05:00:18 pm by maesp » Logged

Geneva
Offline Offline
Faraday Member
**
Karma: 24
Posts: 3171
Yoplait... le pt'it suisse
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

A quoi vois tu que cela n'a pas l'air de fonctionner ?
Logged

MacBook intel core 2 duo  os X snow Leopard 10.6<br/> eMac PPc G4  os X Leopard 10.5<br/>powerbook G4 os X Leopard 10.5
imac PPC G3 os X Pa

Cergy
Offline Offline
Full Member
***
Karma: 0
Posts: 137
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Etait-ce un 12v permanent ?
As-tu lu la réponse de Jean-François ?
Quelles LED clignotent ?
Logged

Tous les jours, je roule en Electrique
Arretons de polluer !

Moi & mon Ardu

0
Offline Offline
Newbie
*
Karma: 0
Posts: 9
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

J'ai tester de nouveau sur le 12V de ma voiture et maintenant cela fonctionne  :o

Je ne comprend pas pourquoi cela ne fonctionnait pas avant...
Logged

Pages: [1]   Go Up
Jump to: