Pages: [1]   Go Down
Author Topic: Problème d'upload  (Read 580 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 27
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour, je n'arrive plus à uploader aucun programme sur mon arduino Duemilanove, j'ai lu toute la page troubleshooting mais rien n'y fait.

j'ai ça comme message d'erreur, quelqu'un sait-il ce que cela peut-être ?

avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

Merci d'avance.
Logged

France
Offline Offline
Faraday Member
**
Karma: 36
Posts: 3435
There is an Arduino for that
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Vérifier:
1) le port série sélectionné
2) le type de carte sélectionné
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 27
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Tout est bon. J'ai suivi checké toutes les éventualités de la page troubleshooting et le problème persiste.
Logged

Belgium
Offline Offline
Jr. Member
**
Karma: 1
Posts: 80
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

à mon avis, tes petits problèmes de surchauffe ne sont pas innocents...
regarde déjà si les différentes tensions sont présentes... (5,3.3) alimentation des ic à vérifier(voir datasheets pour les bonnes pins)

Gozaki
----------------------------
www.laboelectronique.be
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 27
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Oui visiblement c'est lié à ça. J'ai touché un peu les pins du circuit intégré qui gère l'usb et j'arrive à uploader (de temps en temps).
Logged

Pages: [1]   Go Up
Jump to: