Pages: [1]   Go Down
Author Topic: alimenter servomoteur  (Read 941 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 8
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

bonjours!

je suis nouveau dans le monde arduino
je réalise depuis peu un bras robotique, qui as en tout 6 servo!
niveau programmation je pense avoir réussi... Mais lorsque je branche les 6 en même temps le bras commence a vibrer... ce phénomène ce produit surtout lorsque je branche mes plus gros servo ( 2 servo power HD 1501MG )
je me demande si les servo manque de puissance si oui comment les alimenter d'une autres façon ?
aidez moi SVP
Logged

Geneva
Offline Offline
Faraday Member
**
Karma: 24
Posts: 3171
Yoplait... le pt'it suisse
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Le problème a déjà été évoqué dernièrement pour un hexapode, il faut alimenter les servos avec une alimentation externe.
Logged

MacBook intel core 2 duo  os X snow Leopard 10.6<br/> eMac PPc G4  os X Leopard 10.5<br/>powerbook G4 os X Leopard 10.5
imac PPC G3 os X Pa

0
Offline Offline
Newbie
*
Karma: 0
Posts: 8
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Merci smiley
Logged

Dans l'Espace
Offline Offline
Sr. Member
****
Karma: 1
Posts: 294
ArduinoBot builder \^^/
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

@JulienR2D2 : je te conseil l'alim de pc ( le fil noir et le fil rouge = 5V )
ça marche très bien pour les tests qui ne nécessites pas de grands déplacements   smiley smiley-wink

@plus smiley-wink
Logged

Proverbe Tibétain : Un mensonge est un saut du haut du toit

Pages: [1]   Go Up
Jump to: