Pages: [1]   Go Down
Author Topic: Erreur "To burn bootloader" sur un ATmega 328  (Read 1079 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 3
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Je suis entrain d'essayer d'installer le bootloader sur un ATmega 328 en suivant les indications du site "//arduino.cc/en/Tutorial/ArduinoToBreadboard" , mais j'obtiens les messages d'erreur suivant:
"
avrdude: stk500_program_enable(): protocol error, expect=0x14, resp=0x50
avrdude: initialization failed, rc=-1
         Double check connections and try again, or use -F to override
         this check.

avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51
"
Si quelqu'un saurai me dépanner?
Merci d'avance. smiley-wink
Logged

0
Offline Offline
Jr. Member
**
Karma: 0
Posts: 66
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Regarde :
http://www.geocities.co.jp/arduino_diecimila/bootloader/index_en.html
http://www.geocities.co.jp/arduino_diecimila/bootloader/index_old_en.html

@+

Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 3
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ben au fait, j'ai réussi à le faire pour un ATmega 168 en suivant le site "http://arduino.cc/en/Tutorial/ArduinoToBreadboard" mais j'ai essayé de le faire pour un ATmega 328 et je reçois le message d'erreur...
Donc j'aimerai bien trouver ce que je fais de mal vu que ça a marché pour l'ATmega 168.
Logged

France, Nice
Offline Offline
Full Member
***
Karma: 3
Posts: 194
www.Zartronic.fr
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Si ça marchais pour le 168 alors ...
a) Tu as bien modifier les paramètres pour préciser que c'était un 328 ...
b) Ton 328 est vierge ou a déjà été programmé, si oui il se peut que tu as "bruler" les mauvais fusibles sur le chip.
c) tu peux essayer en direct avec avrdude, ( lire sa doc ), il y a plein de message qui peuvent indiquer plus précisément le problème.

A+ Teiva

www.Zartronic.fr : Arduino & Robotique
Logged


www.Zartronic.fr : Arduino & Robotique

0
Offline Offline
Newbie
*
Karma: 0
Posts: 3
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Je crois que c'est comme tu dis, j'ai "bruler" les mauvais fusibles sur le chip.
Je voulais réessayer aujourd'hui avec un nouveau mais ils n'en avaient pas de stock donc...

Merci beaucoup pour votre aide en tous cas  smiley-wink
Logged

Pages: [1]   Go Up
Jump to: