Pages: [1]   Go Down
Author Topic: Arduino UNO Rev3 Windows 7 Unknown Device - SOLVED! (for me at least)  (Read 4995 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

This first statement in this thread explained my problem exactly: http://forums.adafruit.com/viewtopic.php?f=21&t=24732

I could never get a driver to be recognized. I then tried something else. I documented it here in screenshots:

http://riverembedded.hackhut.com/2011/12/28/my-arduino-uno-rev-3-and-windows-7-64-bit-installation-unknown-device/

I hope it helps somebody!
Logged

Minnesota, USA
Offline Offline
Jr. Member
**
Karma: 0
Posts: 66
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thank you!

I've been struggling with this for two days.

I followed the instructions up until:

Choose Arduino LLC (I didn't have that option listed)

However, if you leave the option > Standard Port Types

and select

Have Disc

and point to the recommended Arduino Uno.inf file it works.

This is for problems with 64bit Windows 7 installation.

Thanks again!
Logged

Rochester, NY
Offline Offline
Newbie
*
Karma: 0
Posts: 14
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I spent 5 hours messing with drivers, setting the windows registry to show hidden devices in Device Manager (there were a lot of old COM ports!), reinstalled drivers, user the add hardware wizard from the Run start menu prompt, tried reprogramming the bootloader on the 8U2 with another working arduino board.... all to no avail.

Hitting the 8U2 with a hot air gun for 10 or 15 seconds did the trick! 5 hours to learn I need to get a loupe or something to inspect solder joints!
Logged

Pages: [1]   Go Up
Jump to: