Pages: [1] 2   Go Down
Author Topic: Domanda "elettrotecnica"  (Read 1904 times)
0 Members and 1 Guest are viewing this topic.
Livorno
Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao a tutti,
dato che sono molto ignorante in materia vorrei un aiutino.
Possiedo un alimentatore a 12v (di dimensioni adeguate) con cui alimento attualmente una serie di strisce led per l'acquario.
Ho collegato allo stesso alimentatore in parallelo un paio di elettrovalvole ed una pompa sempre a 12. Il grosso dubbio che ho è sulla polarità, dato che sia l'elettrovalvola sia la pompa non riporta il più e il meno segnato da nessuna parte. Qualcuno mi dirà che la pompa non ha polarità perchè al massimo gira in un verso o in un altro, ma non vorrei far casino collegando in parallelo fili "positivi" con altri "negativi".
In particolare lo chiedo perchè tutto è già collegato e funzionante, ma ho notato che qualche filo lo trovo bello caldo al tatto.

Provo ad allegare uno schemino di come è realizzato adesso che forse è meglio di tante parole (adesso è una cosa manuale, con gli interruttori, in futuro il tutto vorrebbe essere automatizzato con arduino, ma se già faccio delle cavolate così, figuriamoci con arduino!)

http://imageshack.us/photo/my-images/17/schemaelettrico1024x462.jpg/
Logged

Torino
Offline Offline
God Member
*****
Karma: 2
Posts: 753
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao se noti che un filo scalda devi provvedere a cambiarlo con uno che abbia una sezione superiore e vedrai che non scalda più.
Evidentemente la quantità di corrente che scorre all'interno è troppa per le sue caratteristiche.
Per quanto riguarda le polarità hai già detto tu che tutto funziona nel verso giusto,quindi non c'è un problema.
Logged

Livorno
Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao se noti che un filo scalda devi provvedere a cambiarlo con uno che abbia una sezione superiore e vedrai che non scalda più.
Evidentemente la quantità di corrente che scorre all'interno è troppa per le sue caratteristiche.
Per quanto riguarda le polarità hai già detto tu che tutto funziona nel verso giusto,quindi non c'è un problema.

Strano perchè sto usando fili elettrici di sezione 0,75 o 1, la pompa non assorbe più di 35w e l'elettrovalvola poca roba...

Lo schemetto quindi concettualmente ti sembra giusto?

PS: è normale che le elettrovalvole non abbiano il + o - sengato?
Logged

Torino
Offline Offline
God Member
*****
Karma: 2
Posts: 753
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Per poter giudicare meglio servirebbero i dati della pompa,elettrovalvola ecc..altrimenti è difficile capire e darti indicazioni giuste.. smiley-mr-green
Logged

Livorno
Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Per poter giudicare meglio servirebbero i dati della pompa,elettrovalvola ecc..altrimenti è difficile capire e darti indicazioni giuste.. smiley-mr-green
ok ti ringrazio per adesso appena riesco provo a fornirteli, altrimenti non ci dormo la notte  smiley-lol
Logged

Offline Offline
Full Member
***
Karma: 1
Posts: 103
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

in teoria le elettrovalvole non hanno polarità perche all'interno c'è un avvolgimento che con il passaggio di corrente crea un campo elettromagnetico e sposta il piolo dell'elettrovalvola che la fa aprire. per il motore da 35w sono 3A di corrente e non è da sottovalutare questo amperaggio, ma usi un alimentatore per i computer???
Logged

Livorno
Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

in teoria le elettrovalvole non hanno polarità perche all'interno c'è un avvolgimento che con il passaggio di corrente crea un campo elettromagnetico e sposta il piolo dell'elettrovalvola che la fa aprire. per il motore da 35w sono 3A di corrente e non è da sottovalutare questo amperaggio, ma usi un alimentatore per i computer???
E' un alimentatore stabilizzato che presi specificatamente per i led ma ti direi effettivamente che sembra uno di quelli per PC
Logged

Livorno
Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Dunque, questa è la pompa:
http://www.comet-pumpen.de/en/products-rv/pumps/inline-pumps/12-v/geo-inline-plus.html
Sulla pompa c'è un filo che sembra quello della 220 nel senso che c'è un filo blu ed uno marrone ma è una 12v cc

E queste le elettrovalvole:
Marca: Ode
Modello: 21wa4r0b130
http://www.ode.it/Prodotti/29550_scheda-tecnica-elettrovalvole-serie-21W-WA-WN.pdf
sulle bobine delle elettrovalvole invece c'è un connettore con 3 faston (il terzo faston è con il simbolo della messa a terra anche se non sono a 220) boh
Logged

Livorno
Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ho recuperato una foto che avevo sul pc:
http://img444.imageshack.us/img444/7427/pompax.jpg
Logged

Torino
Offline Offline
God Member
*****
Karma: 2
Posts: 753
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao secondo me elettrovalvole e pompa vanno bene per il 12v..........per quanto riguarda il cavo che scalda ti faccio un esempio
se tu ,partendo dall'alimentatore così come nello schema che hai mandato, parti con un filo e ti colleghi ai led poi da qui con un altro filo vai alla pompa poi da qui con un altro filo vai prima elettrovalvola e poi ancora all'altra     nel primo filo quello che parte dall'alimentatore e va ai led scorrerà dentro di se tutta la corrente assorbita da tutto il circuito.....
ovvero la corrente di assorbimento dei led  (quanti sono questi led ?),pompa e 2 elettrovalvole e probabilmente nel tuo caso avrai fatto un cablaggio del genere lasciando passare tutta la corrente in 0,75/1mm di sezione.
Vedrai che se fai partire invece ,sempre dall'alimentatore,un filo da 0,75 per ogni utilizzatore non scalderanno più........
Altra soluzione è quella di dimensionare i cavi a pezzi......il 1° lo metti da 1,5 , il2° lo metti da 1 ecc........
Ho cercato di farti capire il concetto che devi usare in parole semplici...........se hai bisogno chiedi pure  smiley-mr-green
Logged

Malo ( VI )
Offline Offline
Sr. Member
****
Karma: 0
Posts: 372
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Dunque, questa è la pompa:
http://www.comet-pumpen.de/en/products-rv/pumps/inline-pumps/12-v/geo-inline-plus.html
Sulla pompa c'è un filo che sembra quello della 220 nel senso che c'è un filo blu ed uno marrone ma è una 12v cc
Il 99,9% dei sensori DC ( ed apparecchi in genere ) da per assunto che il Blu sia il negativo ed il Marron il positivo ( Nero e bianco sono le uscite )

Per quanto riguarda il connettore e' con la terra perche' e' un connettore standard
Ne esistono sostanzialmente di 2 tipi ; Larghi piu o meno quadrati e stretti rettangolari
Poi ne esistono anche altri tipi miniaturizzati ma la stragrande maggioranza e' cosi' ; standard .
Logged

Le mie opere : Flusso correnti nell'impianto fotovoltaico http://arduino.webveneto.net/energy_control/     PING ed E.Mail http://arduino.web

Livorno
Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

.........per quanto riguarda il cavo che scalda ti faccio un esempio...
Ciao,
il concetto l'ho capito e credo parzialmente di averlo già applicato. L'unico cavo comune che corre "in serie" da una utenza all'altra è il negativo, però non credo ci siano problemi su quello perchè con gli interruttori si accende l'elettrovalvola+pompa oppure l'altra elettrovalvola quindi non c'è mai una situazione in cui tutta la massima corrente passa dallo stesso unico cavo.
Ora che l'ho sentito meglio, mi sa che il problema è l'interruttore che ho usato (diventa bollente!) (roba di recupero solo per fare delle prove). Dalla foto che allego forse si capisce qualcosa:
http://img210.imageshack.us/img210/6684/img2012072223164350.jpg

Dai morsetti dell'alimentatore parte un cavo indipendente che alimenta i led. In parallelo a questo (direttamente sui morsetti) partono i 2 interruttorini che si vedono che portano 2 linee positive indipendenti, una va ad una e.v., l'altra ad una e.v. parallelata alla pompa.
Il filo meno (quello della terra) è comune, ma ripeto che è usato mai contemporaneamente.

Sugli interruttorini c'è 2A 250v quindi forse sono davvero questi ad essere sottodimensionati? Sinceramente ero andato abbastanza sul tranquillo perchè di solito questi sono usati sulle lampade da comodino che possono tranquillamente partire da 40w
« Last Edit: July 23, 2012, 03:46:15 am by mechrekt » Logged

Livorno
Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Il 99,9% dei sensori DC ( ed apparecchi in genere ) da per assunto che il Blu sia il negativo ed il Marron il positivo ( Nero e bianco sono le uscite )
Perfetto, quindi credo che avevo intuito bene  smiley-grin
grazie
Logged

Malo ( VI )
Offline Offline
Sr. Member
****
Karma: 0
Posts: 372
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

questi sono usati sulle lampade da comodino che possono tranquillamente partire da 40w
40 W in 220 pero'
Alla fine contano le Amper e quelli li dargli 2 A son stati ottimisti
Dentro hanno un meccanismo come quello delle penne a sfera
Buoni solo per le AbatJour ... ed essere moderati con la lampadina smiley
Logged

Le mie opere : Flusso correnti nell'impianto fotovoltaico http://arduino.webveneto.net/energy_control/     PING ed E.Mail http://arduino.web

Livorno
Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hai proprio ragione... questo dimostra anche quanto sono ignorante  smiley-razz
PS: hai un interruttore da suggerirmi a questo punto?  smiley-grin Per adesso in versione "volante" poi chissà il progettino finito come verrà (sicuramente pilotato da dei relè/arduino)...
Logged

Pages: [1] 2   Go Up
Jump to: