Go Down

Topic: Arduino Nano V3.0 328 Problem Uploading To Board (Read 4534 times) previous topic - next topic

daz1761

I have just took delivery of a new Arduino Nano V3.0.  I ordered it from Amazon about two weeks ago not knowing it was coming from Hong Kong!  I always pay extra for the official Arduino stuff as I want the least amount of headaches from a given project, but had no choice other than to wait and see.

It has Arduino Nano v3.0 Gravitech.Us with a "G" logo, USA 2009.  It seems to match up to the 2.2v Nano illustrated on this site, but as soon as I plugged it in the inevitable happened:  avrdude:  stk500_recv():  programmer not responding!

I've been bouncing between a Pro Mini and an Uno from the Tools/Board options with no trouble at all.  If this is a "Arduino Compatible" board I'm slinging it straight back.

It looks as though a sketch has been uploaded to it before shipping as the LED on pin 13 is flashing very fast which I've not seen on my other boards when new.

I am using this on a Mac (10.7 Lion) and the sketch I'm trying to upload is a simple LED blink.
M

1runner

exact same problem.  =(
I managed to solve this in the past by plugging in a different Arduino, uploading to it, then disconnecting it and reconnecting the faulty Arduino and uploading to it. sometimes when you switch the Arduinos too fast the computer gets confused and doesn't update the serial port. although iv'e tried this and Im stuck in the same place, but it may work for you. If you have never gotten it working I would send it right back and write a nasty review.  ]:)

mrburnette

#2
Jul 27, 2013, 05:52 pm Last Edit: Jul 27, 2013, 11:40 pm by mrburnette Reason: 1
http://www.gravitech.us/arna30wiatp.html

Quote
If this is a "Arduino Compatible" board I'm slinging it straight back.


OF COURSE IT IS MARKETED AS A COMPATIBLE*.  <deleted reference to "clone" as it appeared that Gravitech was unofficial, but in fact they designed the Nano.>

The above out if the way, if the LED is blinking, the board is most likely working correctly and the issue is probably with the OS FTDI driver.  Just reinstall the iOS driver per:
www.ftdichip.com/Documents/.../mac_os_x_installation_guide.pdf

Ray

* Updated: to reflect that Gravitech is a license holder as noted by runaway pancake below
Reference: http://arduino.cc/en/Main/Buy
Quote
Manufacturing
SmartProjects handles the manufacturing of all the Arduino products, with the exception of the Arduino LilyPad, Pro, and Mini Pro from SparkFun and the Arduino Nano from Gravitech.


runaway_pancake

I once bought some compatibles that "didn't work" - because the USB cables included with them were all no good.

I've seen reviews of compatibles sold on dx.com that weren't bootloaded.  They had a "blink" running, must have been uploaded ICSP.

The official Gravitech boards are official Arduino licensed product.
"Who is like unto the beast? who is able to make war with him?"
When all else fails, check your wiring!

Go Up