Arduino Forum

International => EspaƱol => Hardware => Topic started by: martinrv84 on Dec 11, 2012, 12:39 pm

Title: Problema con Nano V3
Post by: martinrv84 on Dec 11, 2012, 12:39 pm
Hola. Pues el caso es que me he pillado un Arduino Nano V3 en Dealextreme por que ya tengo dos UNO V3 y un MEGA 2560 originales y mi economia no da para tanto.
El caso es que al probar el Nano intento cargarle Blink y me da el siguiente error avrdude: stk500_getsync(): not in sync: resp=0x00
He investigado algo por internet y en algunos sitios dicen que es del bootloader, en otros del pin 8,... alguien me puede hechar una manita?
Title: Re: Problema con Nano V3
Post by: Heke on Dec 11, 2012, 01:01 pm
Que yo sepa DX no te lo suministra con el bootloader

Tienes que cargarlo tu
Title: Re: Problema con Nano V3
Post by: martinrv84 on Dec 11, 2012, 01:30 pm

Que yo sepa DX no te lo suministra con el bootloader

Tienes que cargarlo tu


Muchas gracias. He visto que hay varias formas de cargar el bootloader. Cual me recomiendas?
Title: Re: Problema con Nano V3
Post by: Heke on Dec 11, 2012, 07:04 pm
Yo te recomiendo la que mejor conozco y sigo empleando desde entonces:
  El UsbTinyISP

Un post que se comento en su momento: http://arduino.cc/forum/index.php?topic=69760.5 (http://arduino.cc/forum/index.php?topic=69760.5)

Te vas a gastar entre 6 u 8 euros pero te vas a quitar mil problemas

Un ejemplo en ebay y con explicaciones:
http://www.ebay.es/itm/USBtinyISP-AVR-ISP-Atmel-Programmer-Arduino-bootloader-/130809824178?pt=LH_DefaultDomain_0&hash=item1e74df83b2 (http://www.ebay.es/itm/USBtinyISP-AVR-ISP-Atmel-Programmer-Arduino-bootloader-/130809824178?pt=LH_DefaultDomain_0&hash=item1e74df83b2)