Go Down

Topic: Using this forum on a mobile device solved (Read 447 times) previous topic - next topic

Grumpy_Mike

If you want to use this forum on a mobile device you might have noticed that the icons in both reply boxes do not show up. I found this with my iPad when I had to upgrade.

This is due to this forum serving up a mobile version of the site without these icons. To force a browser to request a desktop version of the site then press and hold the page refresh icon and a menu will pop up saying request a desktop version. The icons will then appeared.

Maybe this should be a sticky post?

Delta_G

#1
Nov 24, 2017, 04:27 pm Last Edit: Nov 24, 2017, 04:29 pm by Delta_G
The Grumpy One is onto something.  Confirmed working on iPhone 6 with IOS 10.  It also makes it so you're able to quote someone directly from their post again without having to copy and paste and put your own tags. 
If at first you don't succeed, up - home - sudo - enter.

larryd

#2
Nov 24, 2017, 05:59 pm Last Edit: Nov 25, 2017, 12:09 am by larryd
Thanks Mike!

This works with Safari, but not with Chrome.
This works for others sites also, like Banggood . . .
Note: You can also select the 'Desktop Site' from the 'Share' menu (Safari again).
I guess, one reason to go back to Safari.

To request the 'Desktop Site' in Chrome, press the 'vertical ellipsis' ⋮ (top right hand corner) then select 'Request Desktop Site'.

Delta_G, 'Quote' this works on both Safari and Chrome.

No technical PMs.
The last thing you did is where you should start looking.

Go Up