Go Down

Topic: Windows Not recognizing Uno (Read 75462 times) previous topic - next topic

Louis Davis

I added a zip version of the same file to the original post. Maybe it will let you download that one.

Chaso

still no luck, tried to download second version (zipped) got the following box;     Compressed (zipped) Folders Error.      Windows cannot open the Folder.   

Chaso

Have had a personal message to my Email from "eried" Arduino Forum, with a solution. My computer says not to answer.Have "eried" consult through forum.

Chaso

Hi, I am back again with the same problem. I took Erieds advice and returned the supposed faulty "eleven" and received a replacement. Unfortunately the same problem exists. When I try to upload the sketch, I get the error message "Serial port"com 3" not found". Let me refresh, I have a " freetronics eleven" board about 2 years old, this works perfectly on the original setup (Ard 102) It ALSO works ok on Erieds download (ERW 1.0.4) , it also works on any USB ports. New board wont work on any of the above.
Out of curiosity, how did my sketch history from Ard 102, end up on ERW 1.0.4 as well ?
                                                                                                                                         Chaso

Louis Davis

Chaso,

Have you followed the instructions at the following link?
http://www.freetronics.com/pages/installing-the-usb-driver-file-for-windows#.UYQlLCvcKyA

Since the Freetronics board is not an official Arduino, you need to download the Freetronics driver INF file and follow their instructions.

Chaso

"UREKA", finally it works, Thank you L Davis and everyone else for your support and patience. Now I can get on with my project. Chaso.

richardpe

Guys,

Please help me! I'm trying to connect my arduino Uno to my laptop but with no succes. just like most of you've said in this topic, when i connect arduino to latop USB the Windows (win 7 pro) doesn't recognize but the problem is that when i try to do by clicking on device manager\properties\update driver\search in the computer\allow to choose on a list...\with disk\ "go to the folder" and select , it says that there is no file to work with win 64bits and moreover, it is set up by windows as a "unknown device of USB type" so if try look for a driver on windows list (i saw in a post on the internet that would work if a choose comunication driver) i only shows up USB drivers :(.

What else can i do? is that a hardware problem? I'm new at arduino's stuff and need to get it to work in order to finish my school project .... please help me!!!!!


sket0714

plz let me know if this method can solve your problem thx..
https://www.youtube.com/watch?v=Lj78KJxOsGA

sloanthrasher

I've tried the methods above, even tried re-downloading both the IDE and drivers from several sources, but I'm getting a message from Windows 7 that the driver is unsigned. It gets installed, but Win7 prevents it from being used. In Device manager, I can see the device, but it is disabled and shows a ! in a yellow triangle.

Where can I get a signed driver that will run in Win7?

Thanks!

absz_

my genuino uno rev3 board is not making any hardware connecting sound nor it shows up in the device manager as a unknown device. Can anyone tell what is the solution to this ?

ballscrewbob

#25
Jun 15, 2016, 05:01 pm Last Edit: Jun 15, 2016, 09:22 pm by Ballscrewbob
To those with "unsigned driver" issues. or trying to use X86 drivers on X64.

May I suggest that you google "using unsigned drivers windows (insert your flavour here)"

If windows balks at X86 drivers on an X64 system then just go get the X64 drivers and don't forget to re-boot after installation.

Or again google "using x86 drivers on x64"

"Search engines...For more than just the naughty things in life"
It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

ConstantineM

I am having a similar issue, but my machine runs on Windows 10. I am trying to program an Arduino Nano with it and it isn't working [although it has worked before on the same machine]. The Arduino IDE can't locate the COM port of the computer, that the board is plugged into (or something)...

Probably just my USB Mini cable  :)

Tznuk

I appear to be having a similar yet different issue. My windows 7 PC shows that Arduino Uno is connected to the PC and it says there are no issues. However when I try to update the firmware it says that nothing is connected and no com port found. I am using my Uno on an x-carve and I have recently added a laser and tried to flash and update the firmware with continue errors and issues all the time. I went back to my mac laptop and it can find it, but it does not seem to be communicating correctly as it can no longer move my router. Ive spent 3 evenings on this trying to fix it and I am at a loss.

rick007chakrabortyg10

hi,I am a kid of 12 years and trying to build...things with arduino uno r3 it was working properly while I am experimenting but suddenly a little bit of smoke came from somewhere and windows 7 displayed a message on the screen that  the usb device which was connected to my board is malfunctioned .I  connected my arduino to all the usb ports in my computer's cpu but it was saying the same thing .Then I went to device manager and saw there was a file named unknown device in universal serial bus controllers.I clicked on that looking for the properties and there I saw line like..."windows has detected problems in this device and has stopped it(code 43).
can you please help me ...I am waiting for your reply.

thanks :(  :(

ballscrewbob

Smoke would be a good indicator of a TERMINAL issue that as a kid of 12 you might not be able to fix.

It doesn't take much stray voltage from "experimenting" to blow these up even something as small as 3 volts in the wrong place can pop them.

Take it as a hard earned lesson and buy a new one.
A little more reading on electronics might be needed and a little more attention to detail.

You are not alone. As an older guy I too have popped a few things in my time but on each occasion I have a new lesson under my belt.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

Go Up