Go Down

Topic: Uno R3 ATMega328P avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp= (Read 1 time) previous topic - next topic

samjamie0104


Dnox


liuzengqiang

Serial LCD keypad panel,phi_prompt user interface library,SDI-12 USB Adapter


liuzengqiang

It is a Chinese clone

Still waiting for your answer. What VID and PID? I posted my troubleshooting blog post and you said you did it. So if you did do it, what are the VID and PID numbers you got out of it?
Serial LCD keypad panel,phi_prompt user interface library,SDI-12 USB Adapter

Maarten_pa0mhe

Hello,

I have same problem with CH340 board. ( avrdude: stk500_getsync() attempt 10 of 10: not in sync: )
Normal communication is working OK: so Arduino Serial monitor works.

The board Uno:
VID: 1A86
PID: 7523

Driver USB-SERIAL CH340 version 3.3.2011.11
OS: windows 7 64 bit

Nothing connected to the board.

Tried it with several new boards.

Hope you can HELP.

Best regards Maarten

TARS

Ok, since the site is completely in chinese, I am very hesitant to download.

I hadn't touched my UNO in a few months, been mainly playing with nano's.   Went to upload some code the other day, got a similar error  (avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x07).   Shortly after, my nano's stopped uploading (win7).  Went and upgraded to 1.6.5 IDE, and it fixed the nano issue. 

Still getting the same error on the Uno though.   It's recognized as an Uno on Com5 (it's always been on com5), the power light is on, and led on 13 is on.   When uploading, every 10 seconds or so the Rx light blinks once. 

All code, including the blink example, no wires attached, has the same result.  I have tried other 328's on the board too, as I was planning to use the Uno to program some chips.   Any suggestions?
Don't worry,
the installation process is in english

Go Up