Go Down

Topic: Wemos D1 is not recognized in PC (Read 1 time) previous topic - next topic

Mirusena

Hello everyone,

I have a problem with my wifi shield https://www.aliexpress.com/item/Free-Shipping-Smart-Electronics-ESP-12E-WeMos-D1-WiFi-uno-based-ESP8266-shield-for-arduino-Compatible/32664054861.html?spm=2114.13010608.0.0.6jLN3Q because when I connected this shield into my PC in Arduino IDE is not showed port



I set all needs for working - I insert a link:http://arduino.esp8266.com/stable/package_esp8266com_index.json into Preferences and I installed esp8266 boards.

Only wifi is available
 

I installed a driver for CH3408 but not function.
Please, do you know what is problem? Thanks :)

duykhang2

Hello everyone,

I have a problem with my wifi shield https://www.aliexpress.com/item/Free-Shipping-Smart-Electronics-ESP-12E-WeMos-D1-WiFi-uno-based-ESP8266-shield-for-arduino-Compatible/32664054861.html?spm=2114.13010608.0.0.6jLN3Q because when I connected this shield into my PC in Arduino IDE is not showed port



I set all needs for working - I insert a link:http://arduino.esp8266.com/stable/package_esp8266com_index.json into Preferences and I installed esp8266 boards.

Only wifi is available
 

I installed a driver for CH3408 but not function.
Please, do you know what is problem? Thanks :)
Are you sure there were more drivers needed for the D1? Have you tried connecting it to different ports? If you are trying to connect to the front side, try switching to the backside

Go Up