Go Down

Topic: [READ ME FIRST] Troubleshooting (Read 11264 times) previous topic - next topic

RichAndMeaningful

#15
Dec 21, 2016, 01:51 am Last Edit: Dec 22, 2016, 01:39 am by RichAndMeaningful Reason: Solved my problem.
I'm getting the text

SUCCESS! Sketch will execute in about 5 seconds.


But then nothing happens.

I am trying to complete the Gesture Recognition Using Accelerometer and ESPproject.

After I select "COM3" under the "SELECT A SERIAL PORT" menu, I press 1 to start recording. After pressing 1, an error message appears, saying "ESP.exe has stopped working", and then ESP.exe closes automatically.

I've troubleshooted by checking to see if the Drivers for the Arduino 101 board were installed. Both of them are.

Any suggestions?

UPDATE: Solved my problem. Downloaded the Readme and uploaded the sketch in that file. Working now. Nice!

WALLTECH

Hello,
My username is my first name space my last name and it's throwing a file not found error on compilation citing the first half of the path before the space. I'm using the latest tools and corelib on Windows 10, what's up?

ballscrewbob

@WALLTECH

GO HERE RIGHT AWAY !

Then when you come back you will know how and what additional information is needed and maybe even if you are in the correct section ?
It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

Go Up