Go Down

Topic: Welkom op het Nederlandstalige forum (Read 90958 times) previous topic - next topic

akatchi

Hallo allemaal,

Ik heb hier al rond gekeken, ben gestart, en heb hier mijn eerste vraag.
Ik zie geen lijn nummers in een sketch,of moet ik zeggen in de IDE, is dit normaal of is het mogelijk die lijn nummers zichtbaar te maken.
 groeten, sjoemel
Hallo sjoemel als je op een regel klikt (gewoon letterlijke klikken ja, zodat je cursor op die regel komt), dan zie je helemaal linksonder in de kleine blauwe balk het lijnnummer.

MAS3

#136
Mar 14, 2017, 12:33 am Last Edit: Mar 14, 2017, 11:46 pm by MAS3 Reason: Plaatje
Hoi sjoemel, welkom.

Ik heb hier op t moment IDE v1.6.5 geïnstalleerd, en hier zie ik wel regelnummers hoor.
Eens even kijken, want het zal vast in te stellen zijn..
Tjoeps, daar is ie al !
Ik heb Windows en dus IDE v1.6.5.
Dus dan ga ik via het menu of via ctrl-komma naar de voorkeuren (preferences), en dan zie ik dit:



Daar staat ie, 1e vakje dat je kunt aanvinken.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

akatchi

Oh dat wist ik niet eens MAS, zo leer ik ook nog eens wat nieuws, bedankt!

sjoemel

Hi Akatchi

Ik deed wat je me adviseerde, klik op regels en helemaal onderaan verschijnt de regel- nummer.
Veel dank  en met vriendelijke groeten.

fransie39


MartinViljoen

Hoi! ik is ook hier.

ik ben gek op arduino producten. De zelfde tijd leer ik graag nederlands. Ik zal meestal nek loer want als ik antwoord gan jullie mij misschien niet begrijpen :-)
PS: ik ben afrikaans met vooral nederlandse kolegas en het helpt veel om technische besprekingen te kunnen begrijpen, hehe!

MAS3

Hoi MartinViljoen, welkom.

De meeste Nederlanders herkennen Afrikaans wel hoor.
Ik kan je berichtje hier boven redelijk goed volgen in ieder geval.
Alleen nek loer en kolegas kan ik niet helemaal volgen.
Loeren is kijken en aan de rest van die zin maak ik op dat "nek loer" in dit geval staat voor "alleen lezen".
Kolegas zou dan vermoedelijk slaan op voorouders, maar waar dat vandaan komt weet ik niet.


Er zijn hier wel meer Afrikaners actief hoor.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

nicoverduin

Volgens mij is het gewoon collegas
Met vriendelijke groet / kindest regards
Nico Verduin
www.verelec.nl
Do not PM me for personal consultancy unless you are willing to pay for it.

MAS3

Hehe, dat zal het inderdaad zijn.
Ik las het als kole-gas en kon me daar niets bij voorstellen.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

Ericstul

#144
Jul 20, 2017, 12:44 pm Last Edit: Jul 23, 2017, 10:56 pm by Ericstul Reason: Oplossing gevonden.
Het volgende probleem:
Ik heb twee boards: een UNO en een Nano.
Met de Nano heb ik een lichtschakelaar gemaakt en geprogrammeerd. Dat werkte prima. Tot ongeveer begin juni. Sins die tijd kan ik de Nano niet meer uploaden.
Als ik een simpel programma bv Blink naar de UNO stuur gaat dit prima. Naar de Nano niet. Fout bij het uploaden.
Rond begin juni is er een Microsoft update geweest (Windows 10).
Voor de UNO gebruik ik COM3 voor de Nano COM4. Nou heb ik op internet gevonden dat er iets met die usb-drivers van FTDI aan de hand is. Op de Nano zit een FTDI FT232RL chip.
Ik heb geprobeerd deze driver aan te passen echter zonder resultaat.
Wie weet wat hier aan de hand is, en hoe je dit moet oplossen.
Eric.

Opgelost
In de spec van de Nano staat:
Serial: 0 (RX) and 1 (TX). Used to receive (RX) and transmit (TX) TTL serial data. These pins are connected to the corresponding pins of the FTDI USB-to-TTL Serial chip.
Als je nu (RX) of (TX) voor iets anders gebruikt dan kan de FTDI USB overdracht niet goed meer werken.
Je moet het maar weten.
Het had dus met Windows 10 te maken. Begin juni heb ik de hardware aangepast en de RX als I/O-pin gebruikt.
Doe er je voordeel mee.
Eric.

Jantje

Dag ericstul
Welkom op het forum.
Als je probleem met de nano geen test probleem is dan gelieve een eigen topic te maken.
Hoe meer relevante info je geeft hoe meer kans dat je een leuk antwoord krijgt. In dit geval bv in arduino ide de upload in verbose zetten en de upload uitvoer meegeven.
Met vriendelijke groet
Jantje
Do not PM me a question unless you are prepared to pay for consultancy.
Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -

Go Up