Go Down

Topic: Plugin Woes for CentOS7  (Read 220 times) previous topic - next topic


well I get the dreaded "ArduinoCreateAgent-1.1/Arduino_Create_Bridge: error while loading shared libraries: libappindicator3.so.1" and when I try to yum install the libappindicator3-1 there is none available.

I find it for OpenSUSE but not for RedHat or CentOS....

at least the desktop editor works....


Thanks for your report, in the future we will work on a headless version for Linux, for now we are unfortunately supporting just more recent versions.


Code: [Select]
yum install libappindicator*

Go Up