Go Down

Topic: New spam detection in place - have you been banned? (Read 22558 times) previous topic - next topic

ballscrewbob

Dont choose the big green block from the menu ...its gone off and is mouldy
It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

stowite

#31
May 01, 2017, 10:22 am Last Edit: May 01, 2017, 11:24 am by stowite
My preferred browser is Chromium but using Chromium on Linux Mint I now receive

"Sorry stowite, you are banned from using this forum!
Sock puppet.
This ban is not set to expire."

but I can login using Firefox!

I would like to be able to go back to using Chromium and would be interested to know what triggered my ban!


terraduino

I would like to be able to go back to using Chromium and would be interested to know what triggered my ban!
Clearing browser cache (and restarting Opera) worked for me to get rid of the "ban".

IMHO just a caching problem and no real ban.

Best
--
Just a curious hobbyist. Only basic knowledge about electronics, microchips and the like.
Non-native speaker, please bear with me.

68tjs

 I can always ( at 12h 47 UT +2 ) login with from my PC (Debian 8.7 Jessie).
But since this morning I can't login  from my tablet (android 6.0) -->  Bad login or password
Firefox in two case.
I have cleared Android browser cache.


stowite

#34
May 01, 2017, 12:59 pm Last Edit: May 01, 2017, 01:03 pm by stowite
Clearing browser cache (and restarting Opera) worked for me to get rid of the "ban".

IMHO just a caching problem and no real ban.

Best
I cleared the Chromium cashe and that made no difference. I then used BleachBit to clear everything from Chromium and that too made no difference.

EDIT : I have just cleared Chromium history again and now it seems to be OK ! But why was I banned in the first place?

ballscrewbob

@stowite

They are implementing a new sign in system and doing some overall upgrades to the forum so some glitches are to be expected.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

WhyIsVinceBanned

#36
May 01, 2017, 02:56 pm Last Edit: May 01, 2017, 03:03 pm by WhyIsVinceBanned
My account, vinceherman, was banned.
I would love to know what behavior triggered the ban so I do not do it again.

AWOL

I don't think you should feel singled-out - judging by the logs, this is (wrongly, IMO)  happening to an awful lot of people right now, myself included.
"Pete, it's a fool looks for logic in the chambers of the human heart." Ulysses Everett McGill.
Do not send technical questions via personal messaging - they will be ignored.
I speak for myself, not Arduino.

terraduino

My account, vinceherman, was banned.
To clarify, no it is not banned :) Just a misleading error message.

Clearing browser cache (and restarting Opera) worked for me to get rid of the "ban".

IMHO just a caching problem and no real ban.
Best
--
Just a curious hobbyist. Only basic knowledge about electronics, microchips and the like.
Non-native speaker, please bear with me.

Andy2No

Just to tie things together; here is a link to a discussion of the unwarranted banning problem, on Github:

https://github.com/arduino/forum-issues/issues/177

I posted about my experience there, and other people have joined in.

Short version - if you get this message, clear your browsers cookies:

"
Sorry (username), you are banned from using this forum.
Sock puppet
The ban is not set to expire

"

Yes - it really does say "Sock puppet", it's not a picture of one.

 That may be enough.  I also cleared a few other things while I was there:

"The actual step I took in Waterfox (same thing as Firefox, pretty much) was to go to History, then Clear Recent History. I had Cookies, Cache, Offline Website Data and Site Preferences all ticked, and no others, and the "Time range to clear" set to Today.

I then just refreshed a tab where the sock puppet ban message was showing, and it went away."

(that bit's copied from a post I made in that Github thread).

Bewildered

I think you might have banned me ! Adrifran39 no longer logs me on - I am 'Bewildered' is it because I'm stupid?!

Coding Badly

I think you might have banned me !
Nope.

Have you thoroughly flushed your cache?


Bewildered

I flushed and flushed again but it's still like it!!!

Bewildered

In fact, I have not received a ban message but I would like to keep to my original username 'cos I've got 4 Karma points but it does mean I don't get chastised for being stupid I suppose...

Coding Badly

Adrifran39 no longer logs me on
In fact, I have not received a ban message
Going to need more information than "no longer logs me on" and "have not received a ban message".


Go Up