Go Down

Topic: Wemos.cc forum down (Read 479 times) previous topic - next topic

marine_hm

Does anyone know what's up with the Wemos forum?  It has been down for a few days now.

pert

It's back now but missing all the previous content. This thread is discussing it:
https://forum.wemos.cc/topic/5/dear-wemos-where-is-the-old-forum-everything-is-deleted

pert

It's verified by an administrator they lost everything. Pretty sad that possibly the largest name in ESP8266 boards isn't organized enough to back up their data. For some reason the Wayback Machine doesn't have the content archived either. Makes me wonder if Arduino has their act together with backing up this forum. From what I've seen I have my doubts. I notice the Wayback Machine doesn't have this forum either. There is such a huge amount of knowledge collected here it would really be a shame to lose it. I'm not sure how much of a loss the WeMos forum was because I never visited it in its glory days. I see some pretty big names are leaving over it so it's going to be tough for them to bounce back.

westfw

I've backed up MY Arduino Forum content.  It seemed like a particularly good idea back during the .cc/.org war, when it wasn't certain that both would survive...
Sadly, I don't think there is any good way to do this; my process essentially web-scrapes 10 messages at a time, using wget from a shell script that is created by a C program that I manually edit each time (to avoid re-backing up content I've already downloaded.)


Go Up