Go Down

Topic: Arduino IDE 1.05 e librerie (Read 421 times) previous topic - next topic

anatol

Mar 24, 2014, 01:37 pm Last Edit: Mar 24, 2014, 10:39 pm by leo72 Reason: 1
ciao a tutti,
volevo chiedervi se le vecchie librerie sono compatibili con arduino 1.05; in particolare chiedevo per la libreria liquidcrystal e TinyGPS. Dove posso trovarle e scaricarle?
grazie

PaoloP

#1
Mar 24, 2014, 01:45 pm Last Edit: Mar 24, 2014, 01:47 pm by PaoloP Reason: 1
La liquidcristal è integrata nell'IDE. Guarda nelle sottocartelle.
Se invece ti serve la LiquidCristal per display I2C la trovi qui --> http://hmario.home.xs4all.nl/arduino/LiquidCrystal_I2C/

La TinyGPS --> http://arduiniana.org/libraries/tinygps/
TinyGPS++ --> http://arduiniana.org/libraries/tinygpsplus/

Sono tutte aggiornate per funzionare con le versioni 1.0.x.

Ormai è passato molto tempo dal cambio di versione (0023 --> 1.0.0) e quasi tutti i produttori di librerie terze si sono adeguati.

leo72

@anatol:
per favore NON URLARE con titoli tutti in MAIUSCOLO  :smiley-roll-blue:

anatol

....I am sorry... non lo faccio più!!

Go Up