Go Down

Topic: impossible d ouvrir la version 1.0.1 (Read 117 times) previous topic - next topic

vtec35

bonjour a tous, pour intervenir sur le marlin d'une imprimante 3d, je dois utiliser l ide 1.0.1

j ai un windows 7 32 bit, et impossible d ouvrir celui ci, la fenetre de demarrage s ouvre puis se ferme

hbachetti

Salut

Ouvre un shell (cmd.exe) à l'endroit où est installé ton IDE.
Lance l'IDE. Je ne sais pas comment il s'appelle sous WINDOWS mais c'est certainement quelque chose comme arduino.cmd ou arduino.exe.
Tu verras probablement s'afficher des informations, une exception JAVA qui t'en dira plus.

@+
Linux is like a wigwam: no Windows, no Gates, and an Apache inside ...

68tjs

La 1.0.0 est sortie en catastrophe car le projet Wiring, que Banzi a copié, venait de sortir sa 1.0.0. Il ne fallait pas donner l'impression qu'on était en retard.

Les premières versions arduino 1.0 était copieusement bugées.
La 1.0.5 est la première version réellement stable de la série 1.0.x
La 1.0.6 n'apporte "que" l'affichage des numéros de lignes.

Je pense probable qu'une 1.0.5 ou 1.0.6 devrait convenir car c'est la même génération que la 1.0.1.

La deuxième génération  est constituée des 1.5.x (pré-alpha) , 1.6.x, 1.8.x. La 1.7.x est "spéciale".

Go Up