Go Down

Topic: So, my profile got wiped... (Read 3196 times) previous topic - next topic

mowcius

Just logged on with my old username and password with no issues to find that my profile is completely blank and all of my old posts are listed as a guest user.

Now I know that I haven't been on here since 2013 but is that really reason to wipe the connection to all of the lovely negative karma I've no doubt accrued while I've been gone?

Maybe a familar faced mod from days gone by can explain.
Is there any way to link it back up again?

I'm sure I was close to the top of the list for wasted time pwning noobs in the beginners forum back in the day and I wouldn't want to lose all of that history!

ballscrewbob

You probably missed the recent SSO upgrade where old seemingly unused profiles were "purged".

There are a few posts about it.

Sorry about your luck...some of us also got the capitals stolen from our user names too LOL
It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

mowcius

#2
Oct 23, 2017, 04:53 pm Last Edit: Oct 23, 2017, 06:01 pm by mowcius
Well, as a member with over 10000 forum posts, I think they'd be hard pushed to determine that my profile was unused, despite being old.

Fair, I've had a few years off, but it's always been something I intended to come back to.

Also, wasn't the SSO login work *years* ago? My KeePass entry for this site specifically mentions SSO login.
I also seem to remember looking back at a number of my posts earlier in the year after a friend linked to them, and not seeing myself listed as a guest at that time but perhaps I'm mistaken.


Maybe @Grumpy_Mike, @CrossRoads, or another of the old friendly faces can advise exactly what happened.
(Do @mentions work on this forum now? I see note of it in my profile. Do I have to have more than 100 posts? ;) )


Not fussed about the Karma but my post history would be nice to have back if this can be linked back up.

Coding Badly

#3
Oct 24, 2017, 05:20 am Last Edit: Oct 24, 2017, 05:21 am by Coding Badly
Is there any way to link it back up again?
I passed your request to @Luca.

Do @mentions work on this forum now?
Sort of.  You have to use [member=#]Name Goes Here[/member] tags.

Do I have to have more than 100 posts?
To get past the 5 minute limit you will.


mowcius

#4
Oct 24, 2017, 04:16 pm Last Edit: Oct 24, 2017, 04:23 pm by mowcius
Thanks @Coding Badly!

Edit: Maybe I got it right this time.

Did you mean @Luca?

mowcius

Apparently I mis-remembered my post count in my old age!   :D

Many thanks to @Luca for pouring through backups and linking things back up.

Coding Badly


Go Up