Go Down

Topic: JPG photo upload fails security checks ?? (Read 565 times) previous topic - next topic

ninja2

May 13, 2017, 03:51 am Last Edit: May 13, 2017, 11:45 am by ninja2
I took a photo of my arduino hardware with my samsung S7 edge for a discussion thread.

I cropped and resampled it in Photoshop so it was only 194KB

But when I tried to upload the photo I get message that it failed security checks and to consult the administrator. WTF! I've been doing same method for years, what's happened here??

(see attached snippet)

I tried attaching same photo to this post, but same failure. So there's clearly something the uploader doesn't like about my photo.

larryd

From some devices, you have to use a hosting site like imgur



.
No technical PMs.
The last thing you did is where you should start looking.

Robin2

Image from Original Post so we don't have to download it. See this  Image Guide



...R
Two or three hours spent thinking and reading documentation solves most programming problems.

Robin2

I have occasionally had problems wth JPGs and then had no problem when I uploaded the same image as a PNG. I wonder if it may be something to do with background (non image) data in the file?

...R
Two or three hours spent thinking and reading documentation solves most programming problems.

ninja2

#4
May 13, 2017, 11:33 am Last Edit: May 14, 2017, 12:04 am by ninja2
well here it is as PNG, this format uploads !


ninja2

Image from Original Post so we don't have to download it. See this  Image Guide



...R
OK but that's a very long thread to read, can you summarise the technique here (please)

ninja2

#6
May 13, 2017, 11:38 am Last Edit: May 13, 2017, 11:39 am by ninja2
tried the JPG again ... still fails same as b4

Robin2

OK but that's a very long thread to read, can you summarise the technique here (please)

Just read the Original Post in that Thread !

...R
Two or three hours spent thinking and reading documentation solves most programming problems.

ninja2


Go Up