Arduino Forum

Using Arduino => Installation & Troubleshooting => Topic started by: jd2117 on May 19, 2017, 01:07 pm

Title: Invalid version found: 1.04
Post by: jd2117 on May 19, 2017, 01:07 pm
I have just upgraded the Arduino IDE to 1.8.2. Since the upgrade I get the message "Invalid version found: 1.04" every time I enter the library manager.

Can anybody help please?
Title: Re: Invalid version found: 1.04
Post by: pert on May 19, 2017, 03:05 pm
This is caused by the UIPEthernet library. To fix it do this:


The above process has removed the library that is causing the warning but you may still want to use that library. Luckily the library author has created a new branch of the library specifically to support new versions of the Arduino IDE. If you want you can install it by following these instructions: