Show Posts
Pages: [1]
1  International / Hardware / Re: Domanda semplice semplice :) on: May 30, 2013, 07:25:56 am
grazie mille smiley
2  International / Hardware / Re: Domanda semplice semplice :) on: May 27, 2013, 01:50:08 am
usa un relè o un transistors  smiley-mr-green

ehmm scusa la mia immensa ignoranza xD potresti farmi un mini schema?
3  International / Hardware / Domanda semplice semplice :) on: May 24, 2013, 08:51:36 am
Ciao ragazzi! domanda moooolto semplice:

ho un pulsante che mi comanda l'alimentazione (ci sono collegati 2 fili, 12v di tensione) di una radio, io in parole povere vorrei collegare l'arduino uno in modo da comandare con esso il pulsante, oppure il passaggio di corrente (mantenendo il pulsante)

Grazie smiley-grin
4  International / Hardware / Re: Arduino + relè + luce di casa on: November 20, 2012, 06:46:15 pm
intanto prova cosi'

e poi vediamo se nell'ingresso IN accetta segnali 0-5 Volt

grazie mille, era poprio questo, finalmente posso accendere e spegnere la luce di casa mia vocalmente! xD...
potete chiudere smiley-grin
5  International / Hardware / Re: Arduino + relè + luce di casa on: November 20, 2012, 06:19:02 pm
intanto prova cosi'

e poi vediamo se nell'ingresso IN accetta segnali 0-5 Volt

grazie mille, ora provo, cmq si l'ingresso IN accetta segnali da 0 a 5 volt (ho cercato e me l'aveva confermato il commesso al negozio)
6  International / Hardware / Re: Arduino + relè + luce di casa on: November 20, 2012, 05:59:00 pm
...
 I 12 volt ci sono, i 5 volt della arduino anche...

E la massa?
Hai collegato il gnd di arduino al gnd del modulo?
Sinceramente no! Dove sarebbe il gnd sul modulo??? Ho attaccato il modulo ad una batteria il + e il - con il + e il - della batteria, e IN con l'uscita dell'arduino (alimentato dal mio PC)
7  International / Hardware / Arduino + relè + luce di casa on: November 20, 2012, 05:43:33 pm
Ciao ragazzi smiley-grin ho un piccolo problema:
In pratica vorrei attaccare il mio arduino uno alla luce di camera mia. La luce si attacca ad un deviatore tramite i classici 3 fili (comune, uno che accende e uno che spegne)... Sono andato nel mio negozio elettronico di fiducia e mi ha venduto il modulo R24HRP marca Fracarro (http://www.fracarro.it/index.php?option=com_content&task=view&id=491&Itemid=431)

Il punto è che non funziona! I 12 volt ci sono, i 5 volt della arduino anche... Attacco il centrale del deviatore nel comune poi nel NA quello che accende e nel NC quello che spegne... Ma quando do o 0 o 5 volt (high/low da un output dell'arduino, ho provato sia normale che PWM, in digitalWrite) niente, nOn vuole sapere ne di sPegnersi ne di accendersi... Consigli?
8  International / Generale / Re: Motori brushless (collegamento fatto, funzionano! ma...) on: May 09, 2012, 10:49:18 pm
il punto è che per come devo usarli ho trovato solo il tipo di collehamento sopra citato... devo dire che funziona tutto perfettamente, senza imprecisioni ne nulla... solo questo piccolo e fastidioso problema! la libreria servo.h non l'ho ancora provata, proverò!
9  International / Generale / Motori brushless (collegamento fatto, funzionano! ma...) on: May 09, 2012, 05:03:53 pm
Salve ragazzi smiley-grin

sono nuovo nel mondo arduino eeee ovviamente ho un problema difficile da googlare xD...
ho un arduino uno R3 e ci ho collegato 4 motori brushless in questo modo:

SIGNAL degli ESC nei pin 6-9-10-11 (pwm)
ROSSO degli ESC nei 5V
NERO degli ESC nel GND

se ne collego 3 riesco a farli funzionare perfettamente, anche uno alla volta, il 4^ invece non si muove! non succede nulla! per adesso ho collegato insieme due SIGNAL ed inseriti nello stesso PIN... solo che accipigna mi servirebbe poterli comandare separatamente tutti! idee?
Pages: [1]