Show Posts
Pages: [1]
1  International / Français / Re: [Résolu] Très mauvaise luminosité sur mon LCD on: May 25, 2012, 08:37:29 am
J'ai fait l'erreur de me baser uniquement sur la doc d'arduino et de la bibliothèque de l'afficheur, pas sur la datasheet de l'écran lui-même. Erreur que je ne reproduirait pas.

A bientôt,
Stéphane
2  International / Français / Re: Très mauvaise luminosité sur mon LCD on: May 25, 2012, 08:12:03 am
Ho purée, merci, un milliard de merci ! J'ai lu 300 articles de forums et de blogs, personne ne parlait du backlight sur ces pines.
Ça fonctionne à la perfection. Encore merci !

Stéphane
3  International / Français / [Résolu] Très mauvaise luminosité sur mon LCD on: May 25, 2012, 07:24:34 am
Bonjour à tous,

J'ai remarqué que les écrans LCD étaient un problème récurrent sur le forum. Je viens poser ma petite pierre à l’édifice.

J'ai un LCD 20*4 (lui : http://www.kibuck.com/fr/96-module-lcd-bleu-420.html) qui fonctionne sur mon Arduino Uno. Seulement la luminosité est très faible (comme si votre téléphone portable n'avait pas de rétro-éclairage). Bien sûr, j'ai testé plein de trucs avec la 3ème patte qui gère la luminosité mais rien à faire : que je la mette sur 0V, sur 5V ou que j'utilise un potentiomètre, je n'arrive pas à activer le rétro-éclairage.

L'écran est utilisable mais difficilement lisible. A noter qu'avant d'avoir un fer à souder, je l'avais utilisé sans souder sa broche pour le connecter sur ma breadboard. A ce moment là, plein de souci de contacts (il s'allumait et s'éteignait tout le temps, normal il n'y avait pas de soudure) mais le rétro-éclairage fonctionnait !

J'espère que vous aurez une piste me conseiller pour régler ce problème, j'avoue que je sèche.
Merci d'avance,
Stéphane

Pages: [1]