Show Posts
Pages: [1]
1  International / Hardware / Gran Problema con Mega 2560 r3 on: January 02, 2013, 06:12:39 am
Bueno tengo un grandisimo problema que no se como solucionar tampoco sé como va el tema aquí de soporte técnico o garantía al ser un producto oficial arduino y estar dentro del año de garantía. A ver tengo montada la Mega en un Prusa Iteracion 2, estaba imprimiendo con ella y de pronto se paro. Me quede bastante sorprendido cuando me di cuenta que no reconocía la placa... Normalmente cuando enchufo la placa al ordenador en linux se monta automáticamente en /dev/ttyACM0 o algo asi no lo recuerdo y en windows pues sale en la lista de dispositivos conectados. Pues bien, no salen ni en windows, ni en linux ni en ningun sitio, he probado con varios ordenadores que tengo y nada... La placa se enciende y se mantienen encendidas las luces de ON verde y la de L color naranja. ¿ Sabéis que puede ser o si se puede descambiar o algo? Es que no se que hacer. Gracias
2  International / Hardware / Re: Ayuda con construccion de Arduino on: July 23, 2012, 12:16:07 pm
Pues muchísimas gracias a los dos smiley en cuanto a lo del serial ya lo había tenido en cuenta, estoy haciéndome un conversor de rs232 a usb con un chips ftdi  ft232bl que tenia de un cable vagcom que hice para mi coche jejeje hay que reciclar smiley-lol, de nuevo gracias smiley
3  International / Hardware / Ayuda con construccion de Arduino on: July 16, 2012, 06:58:12 am
Buenas, quisiera haceros una pregunta, puede que sea algo tonta pero soy nuevo en el tema arduino y no tengo mucha idea. Tengo en mi casa un chips ATMega328 y quisiera pasarlo a una placa. Mi pregunta es, puedo construir esta placa http://arduino.cc/es/Main/ArduinoBoardSerialSingleSided3 y conectar mi ATMega328?? o es diferente la arquitectura para ese chips? es que según lo que he leído pone que es para el 8 y 16 y no se si valdrá para el mio. Muchas gracias de antemano y perdonen mi ignorancia smiley-razz
Pages: [1]