Show Posts
Pages: [1]
1  Using Arduino / General Electronics / Power related question from an ultra noob on: August 16, 2012, 10:29:49 am
Hello everyone,

fisrt project, first post.

I made this little arduino project where the arduino convert the distance from a sonar into a byte and converts it to an artnet value (dmx over ethernet). Works wonder but something strange and scary happened: when we ended the tests I disconnected the power supply (9v 650mA as recommended) and my colleague asked I connect the box again to show the result to someone, I did but the power supply light started breathing. I disconnected everything fearing something wrong might be happening. This morning I re-connected it using the same power supply but with the arduino out of the box, sure enough the power supply light started breathing again, same for RX, TX, L and ON on the arduino. Disconnected again, connected using the USB cable, ready to send my sketch again, everything was fine, no breathing, nothing, everything worked as expected. Then I connected using the power supply again and everything was fine.

I am pretty scared of using that during a show because that would screw up the event as the sensor will be high up in the air and won't be connected to a computer. If it does that someone has to use a lift to reach the box then get the arduino out, connect using USB then try wwith the power supply again...

I can't believe I am the first one to experience this, anyone has an idea about what happenned and how to prevent it?

arduino leonardo
ethernet shield
9v 650mA power supply
LV-MaxSonar-EZ1

thanks to those who will help!
Pages: [1]