Show Posts
Pages: [1] 2
1  Using Arduino / Microcontrollers / Re: problem while burning bootloader on: March 05, 2013, 02:01:00 am
I have checked my connection and port.Both are correct ut still getting same error.
2  Using Arduino / Microcontrollers / problem while burning bootloader on: March 03, 2013, 06:56:27 am
Hello,
I am trying to burn bootloader on atmega328 using arduino uno.
I have used method shown on:http://arduino.cc/en/Tutorial/ArduinoToBreadboard

But getting error as :avrdude: stk500_getsync(): not in sync: resp=0x00
3  Using Arduino / Microcontrollers / Re: analog reference on: February 12, 2013, 11:49:23 am
PIR used is given at: http://www.ladyada.net/learn/sensors/pir.html
4  Using Arduino / Microcontrollers / Re: analog reference on: February 12, 2013, 10:39:16 am
I tried example given at http://playground.arduino.cc/Code/PIRsense where in inbuilt pull up is used.
But still i am getting continues calls.
5  Using Arduino / Microcontrollers / Re: analog reference on: February 11, 2013, 09:17:40 am
Quote
I should point out that loop is executed thousands of times a second, so you are going to be dialing that number an awful lot.

How if condition will be satisfied every time?
6  Using Arduino / Microcontrollers / Re: analog reference on: February 10, 2013, 12:44:25 pm
I am doing this as my college project.
I am using sim900 module along with PIR sensor.
Code:
void loop()
{
    val1 = digitalRead(inputPin1); // read input value from PIR
    if (val1 == HIGH) { // check if the input is HIGH
      mySerial.print("ATD +919*********;");//dial the number
      delay(100);
      mySerial.println();
  }
  else {
  }
}

now this code calls me even when nothing is detected by PIR.
And for power,I am using 3.7V battery.
7  Using Arduino / Microcontrollers / Re: analog reference on: February 10, 2013, 07:23:09 am
Actually I am getting HIGH when it should return LOW.
8  Using Arduino / Microcontrollers / analog reference on: February 10, 2013, 06:53:50 am
hello all,
I am using atmega328(without arduino,but programmed using arduino) in my project where in I am checking input from sensor on analog pin.
if it is HIGH necessary action is taken.
But even when no input is given by sensor,atmega shows HIGH signal.
Is this related to analog reference?
9  Using Arduino / Networking, Protocols, and Devices / Re: Query regarding call generated by sim900 on: October 26, 2012, 12:45:30 pm
Quote
Of course, you don't have a device called a mySerial connected to the pins, so why the instance is called mySerial is a mystery. A name like phone or cell would make a lot more sense.
No special reason,anything can be used.
Quote
Using mySerial.available() and mySerial.read()
mySerial.read() returns int type and i got series of special character(box like)when tried to display it using serial monitor.
10  Using Arduino / Networking, Protocols, and Devices / Re: Query regarding call generated by sim900 on: October 24, 2012, 03:40:18 am
I am using serial communication between arduino and sim900.
code is:

Code:
SoftwareSerial mySerial(7, 8);
void setup()
{
  mySerial.begin(19200);               // the GPRS baud rate   
  delay(500);
}
 
void loop()

         DialVoiceCall();
}
 
void DialVoiceCall()
{
  mySerial.println("ATD + +xxxxxxxxxx;");//dial the number
  delay(100);
  mySerial.println();
}

now two Q's
1.How to collect response from sim900 corresponding to AT command for call generation
2.AT command to call no. from sim card is ATD><str>. But how to use it.
11  Using Arduino / Networking, Protocols, and Devices / Query regarding call generated by sim900 on: October 13, 2012, 02:18:09 pm
Hello,
I am using sim 900 with arduino to make call using basic AT command.
Whenever call is generated, Is their any way to detect whether call is answered or not?
12  Topics / Robotics / Re: Interfacing arduino with ov7670 on: October 08, 2012, 02:38:21 am
I want to save it on SD card.
13  Topics / Robotics / Interfacing arduino with ov7670 on: October 05, 2012, 05:21:40 am
Hello all,
I am trying to capture image from ov7670 (http://dx.com/p/ov7670-300kp-vga-camera-module-for-arduino-147742) using arduino.
Please help me in my task.
Thanks in advance!!!!
14  Topics / Robotics / Re: Error in camera C328R library file on: September 20, 2012, 06:26:22 am
I am getting so confused with updated  and old libraries.
If any one having recent working stuff regarding C328 camera with arduino,please e-mail me on "rbangar30@gmail.com".
15  Topics / Robotics / Re: Error in camera C328R library file on: September 20, 2012, 05:21:16 am
hey i am attaching library file..
It gives error wherever byte is used..
Pages: [1] 2