Show Posts
Pages: [1]
1  Using Arduino / Sensors / Re: RFID presence on: November 26, 2012, 06:02:26 am
Thanks for the responses.

Quote from: Grumpy_Mike
Use another reader or build your own.

Can you suggest a reader that would be appropriate? Is building my own a significant undertaking?

Quote from: wildbill
Can you reset it by having the arduino cycle the power to it?

Can I cycle the power without getting a relay involved?

Gausie
2  Using Arduino / Sensors / RFID presence on: November 24, 2012, 05:47:51 pm
Hi all,

I'm using this at the moment http://www.seeedstudio.com/depot/electronic-brick-125khz-rfid-card-reader-p-702.html?cPath=144_153 and it's going fine.

However, the one limitation is that if I ask it whether it has can see a tag, it will only respond yes once while the tag is present. For this project, I need to know if the tag is there whenever I make the request, even if the tag hasn't moved.

This tutorial (http://bildr.org/2011/02/rfid-arduino/) covers the concept quite well but there is no reset wire on my device. How can I get it to tell me the ID whenever I request it?

Thanks,

Gausie
3  Using Arduino / Installation & Troubleshooting / Re: Problems with USB2SERIAL for first-time Arduino user. on: November 16, 2012, 08:18:15 am
I do not have brltty installed. I've also tried plugging it into a Mac at work and there's nothing on dmesg there. What shall I do?

Is it worth mentioning that both "on" and "l9" LEDs are lit, or is that normal?

Thanks,

Gausie
4  Using Arduino / Installation & Troubleshooting / Re: Problems with USB2SERIAL for first-time Arduino user. on: November 15, 2012, 12:25:37 pm
Will try this when I get home - thanks!

However, that page suggests that I should get *some* output on dmesg if brltty is installed and at the moment I get nothing at all.
5  Using Arduino / Installation & Troubleshooting / Problems with USB2SERIAL for first-time Arduino user. on: November 15, 2012, 06:37:32 am
Hi all,

I just bought a Arduino Ethernet W/O PoE + USB2SERIAL from seeedstudio for my first Arduino project. I connect the usb2serial to the Arduino and plug a USB cable from the usb2serial to my (Ubuntu) computer but nothing appears in lsusb and nothing appears on dmesg. However, the power LEDs go on on both the converter and the Arduino.

Is the Arduino faulty? Any help?

Thanks,

Gausie
Pages: [1]