Show Posts
Pages: [1]
1  Using Arduino / Audio / Re: Arduino Wave Module V2 (elechouse) on: December 08, 2012, 03:32:02 am
Works on both the Uno and the Mega smiley-confuse
In case someone - one day - does a search of this Forum in response to problems with this module let me document here that if you make wav files for it they must be mono, 8 bit and slower than 14KHz or it doesn't run,. You have been warned.
2  Using Arduino / Audio / Re: Arduino Wave Module V2 (elechouse) on: December 07, 2012, 08:17:17 pm
UPDATE:
I always admit it (well almost always) when I stuff up and Nerds and Nerdettes I have stuffed up!
The problems I have been having with this module have been due to a labeling error I made on the SD card.
Me BAD!
Thanks again Riva for trying to save me from myself.
3  Using Arduino / Audio / Re: Arduino Wave Module V2 (elechouse) on: December 07, 2012, 06:31:24 pm
Hi Riva,
Attached it to a brand new UNO and it still does not work smiley-sad

Has anyone here had any experience with this module on any version od Arduino?
4  Using Arduino / Audio / Re: Arduino Wave Module V2 (elechouse) on: December 04, 2012, 02:49:55 pm
Thanks Riva.
Rather than modify the board I've just ordered a UNO.
I'll let you know how/if it solves the problem.
5  Using Arduino / Audio / Arduino Wave Module V2 (elechouse) on: December 04, 2012, 06:02:38 am
Has anyone tried this module from Elechouse?
I purchased 2 and can't make either of them work on Arundio MEGA2560.
I've uploaded the Arduino code plus audio sample that comes from the elechouse website.
Any advice would be appreciated.
Pages: [1]