Show Posts
Pages: 1 [2] 3 4 ... 12
16  Forum 2005-2010 (read only) / Interfacing / Re: Ethernet shield data usage? on: July 14, 2010, 09:09:59 pm
on wich OS are you on?

Windows = a no go...
Mac = Do'nt really know i never had a mac (because i think they suck).
Linux = a YES.
17  Forum 2005-2010 (read only) / Interfacing / Re: Mobile phone arduino communication on: July 08, 2010, 02:47:51 pm
I have 3 mc60's found the in a old box at my parents house smiley-grin

I do mis one battery smiley-sad tho put love to do this i also got a datacable any use with that? or can i bin it?
18  Forum 2005-2010 (read only) / Interfacing / Re: Linksys WRT54G with Arduino on: April 12, 2010, 11:35:26 am
Ok i'm using "DD-WRT v24-sp2 (11/02/09) std" on my WRT54G v1.1 and v2.2
19  Forum 2005-2010 (read only) / Interfacing / Re: Linksys WRT54G with Arduino on: April 11, 2010, 11:05:39 am
lol was just about to post that it didn't work smiley
2nd terminal works smiley
wierd smiley-razz

i have had a brain wave yesterday smiley-razz
if i use a ethernet shield i could do everything trough a web-gui
screw serial commands smiley-razz

i'll still use serial but not for my arduino smiley-grin
20  Forum 2005-2010 (read only) / Interfacing / Re: Linksys WRT54G with Arduino on: April 09, 2010, 02:43:21 pm
i ordered 10 of them because the can be used for for almost any voltage that is used in the "Logic Level Converter" buisness

i'm planning for a rather large rc car 1/8 scale with battery pack's from my dead 18Volt power drill or buy some battery's

the scale is so i can cover the electronics and wrt54g with the cover smiley-razz
21  Forum 2005-2010 (read only) / Interfacing / Re: Linksys WRT54G with Arduino on: April 09, 2010, 10:44:58 am

this would work right?
wanted to order some stuff there anny way

sparkfun sku: BOB-08745
link
22  Forum 2005-2010 (read only) / Interfacing / Re: Linksys WRT54G with Arduino on: April 09, 2010, 08:00:38 am
hello,

i'm trying to built a wifi robot car with my arduino but can't seem to get any success in letting them talk to each other

i followed jbprojects and used a max232ecpe in my router isn't this the problem or can i leave it out it would be much simpler if i could connect them directly with resistor

I already have 2 wrt54g's
one for my actual internet and 1 to create the robot
if bridged i can use my ln-400 ip camera to stream video

I wonder if its easier to use serial communication
OR
set the WRT as a bridge and use a Ethernet shield to create a web interface that controls the servo and motors
  

23  Forum 2005-2010 (read only) / Interfacing / Re: Arduino, PHP, and Apache on: January 30, 2010, 07:33:23 pm
well hello i'm want to built a driving robot with Eee 900 (OS: win7 starter) as power source ,wifi acces point and camera(built-in).

I can send commands over wifi adhoc from my E90 to my Eee
so controlling my robot won't be the problem

But i would love to read temperature*, humidity*, front lights status and such things.
even a simple 1 or 0 would do
example:
boolean temp_above_20;
if (temp >= 20){
temp_above_20 true
}

if i would have a bigger budget i would just get a simple wishield and a simple ip camera

Willing to switch back to linux (xandros or Eeebuntu)

24  Forum 2005-2010 (read only) / Troubleshooting / Re: No TCP/IP link,without pressing the reset button on: April 15, 2010, 08:30:40 am
its wierd but i had the same problem.
untill set a gateway and subnet
Code:
// doesn't work
#include <Ethernet.h>
byte mac[]     = { 0x00, 0xAD, 0xBE, 0xEF, 0xFE, 0xED };
byte ip[]      = { 192, 168, 2, 50 };
Server server(80);

Code:
// does work without reset or annything
#include <Ethernet.h>
byte mac[]     = { 0x00, 0xAD, 0xBE, 0xEF, 0xFE, 0xED };
byte ip[]      = { 192, 168, 2, 50 };
byte gateway[] = { 192, 168, 2, 1 };
byte subnet[]  = { 255, 255, 255, 0 };
Server server(80);
25  Forum 2005-2010 (read only) / Development / Re: Arduino Mega with ATmega2560 on: June 10, 2010, 05:21:11 pm
Can this version be officially brought out so i can buy one or 2?
[size=14]
I think it should be made official! smiley-razz[/size]
[/color]
26  Forum 2005-2010 (read only) / Development / Re: Arduino Mega with ATmega2560 on: April 25, 2010, 04:49:47 am
aaah cool it's working?
i own a mega and NEVER got low on space...

Not that need that much of space but dam it would be cool smiley-razz just to have it!

Greet work!
27  Forum 2005-2010 (read only) / Development / Re: H-Bridge shield - large motor control for arduino on: April 25, 2010, 04:41:23 am
i would buy one from you if it had a second h-bridge for steering/or for stepper motor use

i know i could just have to but i can bearly fit a proto-shield + mini breadboard in my robot.

I think i'll create a shield with 2 h-bridge's or get the (les powerfull) motor shield.
28  Forum 2005-2010 (read only) / Interfacing / Re: LCD T6963c display on: October 28, 2009, 01:18:48 pm
Nice i still have to try everything I just got the parts for mij power suply today <-----> still no mega :S have mailt the store so... i hope i will get a response!

:-) gonna try it today on my "normal" arduino
29  Forum 2005-2010 (read only) / Interfacing / Re: LCD T6963c display on: October 24, 2009, 09:06:41 am
I will ask you smiley-grin
I'm still waiting for the mega.

Thanks btw, for all the info i will sum it up some day in my first post
with all the pictures and stuf like that
and than off course Credits to you!

30  Forum 2005-2010 (read only) / Interfacing / Re: LCD T6963c display on: October 23, 2009, 05:13:10 pm
I love you smiley-razz

not a good choice of words after stalking you for 2 days but WTH smiley-razz

I have found out that i have two of this display smiley-razz i found one in my basement during cleaning up smiley-grin

My mega should arive tomorrow smiley-razz

i got a warm fuzzy feeling (like chrismas And after ***) *ahum
Pages: 1 [2] 3 4 ... 12