Show Posts
Pages: 1 ... 38 39 [40] 41 42 ... 89
586  International / Generale / Re: Aiuto prgetto arduino on: May 28, 2013, 04:44:46 am
Cacchio, ci eri arrivato  smiley-grin
Se vuoi una mano cerca di sforzarti un attimo. Cosa stai studiando?
587  International / Generale / Re: Aiuto prgetto arduino on: May 28, 2013, 04:31:50 am

questo.
588  International / Generale / Re: Aiuto prgetto arduino on: May 28, 2013, 04:27:40 am
Ha la soluzione davanti agli occhi.
So che sei ansioso, cerca di calmarti, il 20 giugno è alle porte.
Dal progetto originale (non tuo) togli tutta la parte che gestisce il motorino e la sostituisci con quella.
Logicamente la ventola puoi tranquillamente alimentarla a 12V.

589  International / Generale / Re: Aiuto prgetto arduino on: May 28, 2013, 04:21:36 am
Quindi sei sulla buona strada...
590  International / Hardware / Re: Motor drive problema principiante on: May 28, 2013, 04:19:27 am
Ciao Guglielmo,
bisogna vedere se il modulo che sta usando el_machico è 5V tollerant.
591  International / Generale / Re: Aiuto prgetto arduino on: May 28, 2013, 04:06:47 am
Dai un'occhiata qui: http://forum.arduino.cc/index.php?topic=146152.0 - Scheda 5
Dopo se hai problemi chiedi.
Ciao
592  International / Hardware / Re: Motor drive problema principiante on: May 28, 2013, 03:44:50 am
Ma tutti gli schemi che ho visto su questo tipo di moduli non usava nessuno una resistenza!
Non funziona per quello? mi sembra strano

Mi riporti dove l'hanno usato senza partitore resistivo?
La quasi totalità di questi moduli lavora a 3V3, arduino a 5V. Mentre per Arduino non è un problema "accettare" livelli a 3V3 lo è sicuramente per il modulo (5V di Arduino).

Ora comunica, pero se provo a mandarli qualche comando, non restituisce nulla...

Leggi sopra; Hai utilizzato i 5V per comunicare con il modulo Bluetooth. Spero di no ma penso se ne sia ito...
593  International / Generale / Re: Migrazione Forum su altro Server on: May 27, 2013, 03:35:50 pm
In effetti facendo un whois sembra registrato su zerigo.
Andando a fondo sono appoggiati ad Amazon Aws; A questo punto (Conoscendo i servizi che offre Aws) penso che abbiano seri problemi all'architettura. Ho visto che usano smf, tra l'altro una versione vecchia. La cosa carina è che sia il blog che il forum quando devono "cadere" cadono assieme  smiley-grin
Da una ricerca ho visto che tutti e due puntano a labs.arduino.cc quindi penso sulla stessa macchina virtuale, con lo stesso database.
Per informazione il deamon per la ricerca non lo hanno ancora fatto ripartire (Da oggi)
594  International / Hardware / Re: 74HC59 e LCD 16*2 on: May 27, 2013, 12:50:25 pm
a cosa serve l' NPN? Devo metterlo per forza?

Non è obbligatorio, serve per la retroilluminazione dell'lcd.

Quest' altro schema di collegamento va bene lo stesso con il codice di quello di prima?
http://www.grayhats.org/howto/40-howto/216-shift-register-74hc595-lcd-arduino

Ad occhio e croce no.
595  International / Hardware / Re: 74HC59 e LCD 16*2 on: May 27, 2013, 11:54:25 am
Ciao,

la prima che ho trovato con google:

https://code.google.com/p/arduino-lcd-3pin/
596  International / Hardware / Re: Motor drive problema principiante on: May 27, 2013, 11:19:50 am
Tra l'altro ti sei dimenticato una cosa importante. Il partitore resistivo per portare da 5V a 3V3 il TX di Arduino verso l'RX del modulo...

edit:


                 1.8K      3.3K
TX(5V) --\/\/\/-o-\/\/\/--GND
                           |
                           |
                       RX(3.3V)
597  International / Hardware / Re: Aiuto! Problema Arduino Uno "brickato" e scotta on: May 27, 2013, 11:05:30 am
non si vede nulla perché il fumo deve ancora diradarsi  smiley-grin
598  International / Hardware / Re: Motor drive problema principiante on: May 27, 2013, 11:02:44 am
L'RX del modulo devi collegarla al TX (Nel tuo caso il pin 3), il TX del modulo all'RX (Nel tuo caso il pin 2)

Inoltre qui:

Code:
mySerial.begin(115200);

cambialo con:

Code:
mySerial.begin(9600);

599  International / Hardware / Re: Motor drive problema principiante on: May 27, 2013, 10:44:22 am
Io ho collegato tutto giustamente...

Ciao, posta una foto dei collegamenti
600  International / Generale / Re: Cloruro Ferrico e Ossido di Alluminio (allumina) on: May 27, 2013, 10:13:08 am
possibile che nessuno in italia è andato oltre alla vaschetta per gelato x i pcb? smiley-sad

Volevo farti notare che questo è un forum e non una chat.
Pages: 1 ... 38 39 [40] 41 42 ... 89