Show Posts
Pages: [1]
1  Using Arduino / Installation & Troubleshooting / Re: Uno cannot connect - MAC OSX 10.6.8 does not display USB modem on: February 11, 2013, 07:37:48 pm
Turns out it was a bad arduino - MakerShed sent us a new one and it works just fine.
2  Using Arduino / Installation & Troubleshooting / Re: Uno cannot connect - MAC OSX 10.6.8 does not display USB modem on: January 14, 2013, 09:04:40 pm
I bought the Uno from MakerShed.

Interestingly, we also go a MakeyMakey. When running the Arduino software and plugging in the MakeyMakey (makeymakey.com) two usb modem options appear  n the Tools>Serial Port menu, /dev/tty.usbmodem1d11 and /dev/cu.usbmodem1d11. Both usbmodem options disappear when the makeymakey is removed.

The Arduino board itself is still not recognized though.
3  Using Arduino / Installation & Troubleshooting / Uno cannot connect - MAC OSX 10.6.8 does not display USB modem on: January 04, 2013, 08:42:01 pm
Hi all,

Newbie here - I got my 9yo kid an Uno for xmas and we cannot connect to either our iMac or MacBook, both of which are running OSX 10.6.8

After plugging in the Uno for the first time no dialog box popped up indicating a new network interface had been detected.

Within the Arduino application, Tools>serial Port displays only /dev/tty.bluetooth or /dev/cu.bluetooth options; no USB listed.

Bluetooth is turned off.

I would think that System Preferences > Internet & Wireless > Network would allow me to configure the USB port, but the only USB modem option I can find is looking for a dialup connection.

Any ideas on what is wrong here?
Pages: [1]