Show Posts
Pages: [1]
1  International / Nederlands / Re: hulp voor absolute beginner on: January 06, 2013, 02:49:26 pm
Was mij niet bewust van de "beperking". Maar voorlopig kan ik nog eventjes vooruit. Dank!
2  International / Nederlands / Re: hulp voor absolute beginner on: January 06, 2013, 01:37:38 pm
Hoi en dank je wel voor je welkom en je snelle reactie.
Mijn gedachte is dat een lege arduino een beter begin is voor het programma van de 3dprinter, dat er straks in moet gaan komen. Ik heb nu een sketch gemaakt met void setup en void loop waarin niets staat en nu is het knipperen gestopt. Als ik de arduino IDE afsluit krijg ik een melding dat de arduino wordt afgesloten, maar dat gebeurd niet, hij/zij blijft aan. Is dat normaal? En is het zo dat je maar een bepaald aantal uploads hebt voor de arduino? Dank je wel voor de waarschuwing.

Blijft de foutmelding nog staan, ik las in de diverse fora dat dit een bekend probleem is waar nog geen oplossing voor is. Tot nu toe gaat het goed, dus wacht ik maar af wat er niet zal gaan werken.

Ook dank voor de andere mogelijkheid, met de simpelere uitleg begrijp ik een beetje wat je bedoelt. Omdat de ramps op mijn arduino zit kan ik niet goed zien welke pin waarmee is verbonden, ik zie alleen de (witte) onderkant en niet de (blauwe) bovenkant.
3  International / Nederlands / hulp voor absolute beginner on: January 06, 2013, 12:53:47 pm
Dag allemaal,

Vandaag heb ik voor het eerst in mijn leven (57) een arduino (mega 2560 r3) aangesloten op mijn mac computer met een usbkabel en de eerste stap, namelijk het ledje laten knipperen, gemaakt. Mijn arduino zit gekoppeld aan een ramps 1.4 omdat ik bezig ben een 3Dprinter te bouwen en ik dit als een pakketje gekocht heb. Ledjes gingen mooi knipperen, zowel op de arduino als op de ramps, ik blij. Ik heb het programmaatje fade geprobeerd, werkte ook, en ben weer terug naar blink gegaan. Ik heb wat zitten spelen met de delaytijd. Allemaal prima, behalve dat ik een foutmelding kreeg avrdude: stk500v2_ReceiveMessage(): timeout. Maar de andere delaytijd die ik had ingesteld werkte wel. En toen...

Wilde ik het knipperen laten stoppen, de arduino weer leeg maken. Kan nergens vinden hoe dat moet! De ledjes (oranje op arduino en groen op ramps) gaan gewoon door.  Sketch gestopt, bleef knipperen, cmdQ, cmdW geprobeerd, computer uitgezet, kabel eruitgehaald. Alles weer aangezet en de ledjes knipperen weer vrolijk. Overal in tutorials gekeken, iedereen vertelt hoe je het programmaatje Blink moet aanzetten, maar nergens wordt beschreven hoe het weer van de arduino afgehaald kan worden. Althans, ik kan het niet vinden. Kan iemand hier mij helpen?
Pages: [1]