Show Posts
Pages: [1]
1  Using Arduino / Installation & Troubleshooting / Re: Arduino micro stopped working. on: February 02, 2013, 07:01:51 am
OK, case solved!
Unsoldering everything and holding reset button till upload starts worked. I uploaded blink, and now computer sees arduino on both temporary and permanent COM.
2  Using Arduino / Installation & Troubleshooting / Re: Arduino Micro COM jumping? on: February 02, 2013, 06:58:55 am
Unsoldering and uploading blink (holding reset just like You instructed) helped. Now my computer sees arduino again. Many thanks!
3  Using Arduino / Installation & Troubleshooting / Re: Arduino Micro COM jumping? on: February 02, 2013, 05:52:16 am
Update: Holding down reset didn't helped.
4  Using Arduino / Installation & Troubleshooting / Re: Arduino Micro COM jumping? on: February 01, 2013, 07:01:50 am
On my circuit I've got:
Midi socket, mono 3,5 jack socket, dc socket, some switches (toggle and a footswitch, total of 5 pullup_input), RGB led (common catode), 10kpot and everything is in aluminum enclosure.
But worked perfectly, until it stoped.

Before it stopped working I was just tweeking part of the program which changed functions used with switches. It worked on usb but when I pluged 9v dc (it used to run od dc with no problems) I had some issues. Last one of them was led turning on randomly and some tx, rx blinking.
5  Using Arduino / Installation & Troubleshooting / Re: Arduino Micro COM jumping? on: February 01, 2013, 06:23:02 am
I tried setting software to upload to COM3, pressing upload, then resetting it so it would upload the sketch while it is on COM3 before it dissapears, but it didn't help. Is it different than holding reset button?
Either way, I'll surely give it a try later, when I'm home.

I don't think it may help, still, can unsoldering everything connected be of any help?
6  Using Arduino / Installation & Troubleshooting / Re: Arduino Micro COM jumping? on: February 01, 2013, 05:14:24 am
Thanks for reply but that's not the case. Before my arduino unit showed on for ex. COM3, then after a while went to COM4 and it worked perfectly, but now it only shows as COM3, disappears and doesn't show again in the list of COM ports, even as an unidentified piece of hardware.
7  Using Arduino / Installation & Troubleshooting / Re: Arduino micro stopped working. on: February 01, 2013, 03:50:53 am
About 6 s, then it disappears and the onboard led stops blinking (on led is still on)

Midi socket, mono 3,5 jack socket, some switches (toggle and a footswitch, total of 5 pullup_input), RGB led (common catode), 10kpot and everything is in aluminum enclosure.
Both sockets had nothing pluged into them when it stopped working.

Before it stopped working, I was just tweeking part of the program which changed functions used with switches. It worked on usb but when i pluged 9v dc i had some issues. Last one of them was led turning on randomly and some tx, rx blinking.


8  Using Arduino / Installation & Troubleshooting / Arduino micro stopped working. on: January 31, 2013, 02:18:29 pm
It also stop running last program, that i uploaded on it.
If it helps it also gets pretty hot (the chip and pins) when i try to run it off 9dc adapter.
9  Using Arduino / Installation & Troubleshooting / Arduino micro stopped working. on: January 31, 2013, 02:01:58 pm
Hi, here's what's happening. When I connect my micro to computer it shows up, but after a while it disappears, and does not show again (as a different COM) as it used to. I've checked on other usb ports and computers.
What can be the cause of this behaviour? Something with bootloader?
Pages: [1]