Show Posts
Pages: [1]
1  Using Arduino / Installation & Troubleshooting / Re: Arduino Uno Rev3 not recognized on: February 07, 2013, 09:01:57 pm
Yes it does, it shows up in the device manager as "Quest Software USB Device". I know this because when I remove the board and the device manager refreshes, the Quest device is gone.
2  Using Arduino / Installation & Troubleshooting / Re: Arduino Uno Rev3 not recognized on: February 07, 2013, 04:21:40 pm
Thanks for the reply,

The orange led is blinking, I haven't tried it with a different power source so i can't comment on that.

3  Using Arduino / Installation & Troubleshooting / Arduino Uno Rev3 not recognized on: February 06, 2013, 06:32:55 pm
First off -

Operating system - windows 7 64 bit
Board - Arduino Uno rev3

I have never been able to upload to board, initially trying to upload blink example

Message displayed -

With verbose - avrdude.exe: usbdev_open(): did not find any USB device "usb"

Otherwise - it says serial port com1 not found

I am using Arduino ERW 1.0.3 IDE and the Tools>Serial Port option is grayed out.

I have checked the device manager and the board is not recognized. There is no "ports" option and it seems as though the device is being recognized as "Quest Software USB Device" under the USB controllers menu

I tried to upload the drivers as described in other posts, but when I try to install the Uno Rev3, or Uno, or USBSerial it says

"The folder you specified doesn't contain a compatible software driver for your device. If the folder contains a driver, make sure it is designed to work with Windows for x64-based systems"

I am able to download the FTDI drivers but that didn't help and I'm sure was a dumb move.

Finally - the green "on" led is on and the orange led next to "L" to the left of the arduino symbol is on which I've read indicates the presence of a bootloader.

Thanks,
Scott
 
Pages: [1]