Show Posts
Pages: [1]
1  Using Arduino / Storage / Re: Very large bitmap to SD problem. on: February 18, 2013, 04:48:20 am
No problem... Glad you have it working!
2  Using Arduino / Storage / Re: Very large bitmap to SD problem. on: February 17, 2013, 11:29:29 am
Im relatively new to arduino and have been having trouble recently with reading files from a SD card... Which I've now resolved.

I used...

http://www.picresize.com ~ to resize the image. (320x240 pixels in my case)

http://henningkarlsen.com/electronics/t_imageconverter565.php ~ to convert it to a .raw file

https://www.sdcard.org/downloads/formatter_3/eula_windows ~ to format the card

I then copied the various .raw files to the sd card... plugged it in and it finally worked and displayed perfect images.

I hope this info is in some way useful



3  Using Arduino / Storage / Re: Images from SD card trouble... Opinions Welcome! on: February 12, 2013, 01:44:28 pm
I've checked and the 3.3v regulator is supplying a stable voltage to the SD slot so that rules that out.

Are the 10K inline resistors adequate or to much for the (SCK,CS,MISO and the MOSI) connections?
4  Using Arduino / Storage / Images from SD card trouble... [Resolved] on: February 09, 2013, 03:39:57 pm
I've got a mega2560,shield and 3.2" screen...

I'm using all the latest UTFT, UTFT_tinyfat and tinyfat libraries... Testing the SD card with the demo's included in with the UTFT_tinyfat library

After not having any luck getting the SD card to work and doing some searching I came across afew topics showing the miss wired shield, Ive double checked everything and all appears to be fine...

I've tried two different cards and after finding and using the SDformatter I've finally got one of the cards to work although the images aren't displaying on the screen correctly... every so often I will get an almost perfect image, like this...







but most of time they end up like this...









And on the odd occasion I get the file not found message...

Is this a corrupt card or possibly a voltage, connection issue, any recommended or known working brands I can get and try out?

Everything else works perfectly... It's just the SD card thats got me beat at the moment!?!  smiley-mad



5  Using Arduino / Displays / Re: ANOTHER Sainsmart 3.2" TFT Screen topic.. on: February 07, 2013, 03:46:41 pm
Which SD card are you using are how have you wired in the sd slot?

Im having trouble getting mine to work!  smiley-confuse
Pages: [1]