Show Posts
Pages: [1] 2 3 4
1  International / Español / Re: (Iniciado) Llamado a la solidaridad on: August 28, 2013, 12:26:43 pm
En espuesta a su llamado a la solidaridad, pues me solidarizo!
revisa el link que te adjunto, hace poco encontre cual es el error con la placa que tu tienes.

http://forum.arduino.cc/index.php?PHPSESSID=lu8qtl6pk7ouhs384aok9s0nv6&topic=175701.0

Saludos.
2  International / Español / Re: SOLUCIONADO placas que no funcionan con IDEs 1.0 en adelante. on: July 18, 2013, 10:42:14 am
Heke, simplemente compré la misma placa y esta era idéntica a las anteriores pero funcionaba con los IDEs nuevos, revisé y note que la única diferencia era esa resistencia.
Saludos
3  International / Español / SOLUCIONADO placas que no funcionan con IDEs 1.0 en adelante. on: July 04, 2013, 05:05:56 pm
Para los que les paso como a mi que compramos un clon Arduino y nos dejo de funcionar a partir del IDE 1.0, la solución esta en sacar de la placa la resistencia marcada como R2, en la imagen la pongo en un circulo para que la identifiquen fácilmente.
Esta placa está muy buena porque trae muchos pines extras, por cada pin PWM, trae la conexión macho para dicho pin (aparte del hembra que trae la placa) y además positivo y masa! Lo mismo para las seis entradas analógicas, por lo que es muy cómoda para hacer pruebas sin necesidad de protoboard.
La foto de la cara button la pongo para que puedan identificar cuales son las que vienen con este problema de no poder cargar el skech.
Saludos.


4  International / Español / Re: Conversiones automáticas de tipo, comparaciones de números con signo y sin signo on: July 04, 2013, 08:39:30 am
Hola Igor R, es lo que necesitaba saber! Gracias.

Agradezco a todos lo que se toman el tiempo en responder, Arduino no es solo la placa, sino la enorme comunidad!
5  International / Español / Re: Conversiones automáticas de tipo, comparaciones de números con signo y sin signo on: July 02, 2013, 02:48:26 pm
Hola, gracias por sus respuestas.
PascuaL, si relees mi primer mensaje en el post, tu respuesta no corresponde a mis preguntas.  Yo tengo muy en claro el por que  dato nunca es mayor que -1 y por lo tanto porque nunca va a entrar al if.

Luis_AM3C,  creo que lo que dices del que el print espera un tipo de datos... puede tener algo que ver, pero sigo sin entender.

Muchas gracias a ambos por responder.

Vuelvo a pegar mis preguntas para que quede bien claro que es lo que no entiendo y además rectificar la segunda, que donde decía quinto debería decir cuarto.
1)   Entiendo que si no le decimos nada al compilador, este toma los literales como enteros con signo. Es correcto esto?
2)   En el código que expongo no logro entender por qué en el cuarto Serialprintln, me muestra tantos bits? El compilador no hiso una conversión a int sin signo (16bit)? pensé que era lo que debería hacer, o lo llevo a otro tipo de dato.
6  International / Español / Re: Representación de números con signo on: June 27, 2013, 07:14:32 am
bien lo que me muestra es:


Lo que decía, el primer print me muestra el i en formato decimal con su valor asignado en int i=-1;  y me muestra lo esperado,“-1”

En el segundo print se le saca el signo a i y lo muestro en decimal, también me muestra lo esperado, 65535. Esto es porque al sacarle el signo, el dato queda en complemento a dos, lo único que cambia es como el compilador ve ese dato, antes lo veía como un numero con su signo, ahora lo ve solo como un numero, por lo que toma sus 16 bits, que están a 1, 65536=0xFFFF=1111111111111111 .

En el tercer print me muestra el i otra vez sin signo pero en este caso en binario, 1111111111111111.

La confusión me la da el último print, que me debería mostrar -1 en binario, que para mi seria 1111111111111111 pero que me muestra 11111111111111111111111111111111.

Lo que creía hasta ahora era que 0xFFFF= 1111111111111111=65536  esto tomando al número sin signo, ahora si lo tomamos con signo, sigue siendo 1111111111111111 pero ahora el compilador lo interpreta como tal, 15 bit mas uno de sigo por lo que seria =-1 expresado en complemento a dos.     

El código no tiene nada en loop porque como decía, es solo para estudiar este tema, no tiene ninguna utilidad práctica.
Gracias .

7  International / Español / Solucionado-Conversiones automáticas de tipo, comparaciones de números con signo on: June 27, 2013, 12:18:01 am
Hola, estudiando las conversiones de tipos automáticas me topo con algo que lo logro comprender.
El código lo hice para poder entender el tema de las conversiones automáticas cuando hacemos comparaciones entre números con signo y sin signo.

Code:

unsigned int dato=40;
int i=-1;
void setup() {
  Serial.begin(9600);
  Serial.println(i); //me lo mestra con signo en decimal
  Serial.println((unsigned int)i);//me lo mestra sin signo en decimal
  Serial.println((unsigned int)i,BIN);//me lo mestra sin signo en binario
  Serial.println(i,BIN);//me lo mestra con signo en binario
  
  if (dato>-1){
    Serial.print("deberia ejecutarse siempre este bucle");
  }
  else {
    Serial.print("esto no deberia imprimirse nunca!");
  }
}
void loop() {
}

1)   Entiendo que si no le decimos nada al compilador, este toma los literales como enteros con signo. Es correcto esto?
2)   En el código que expongo no logro entender por qué en el quinto Serialprintln, me musestra tantos bits? El compilador no hiso una conversión a int sin signo (16bit)? pense que era lo que deberia hacer, o lo llevo a otro tipo de dato.

al que me pueda aclarar el panorama se lo agradeceré.
8  International / Español / Problema en red RS485 on: April 15, 2013, 07:20:23 pm
Hola, les pido orientación sobre cómo solucionar un problema con una red de dispositivos en RS485.
El circuito que uso es “http://www.eeweb.com/project/circuit_projects/rs232-rs485-converter-with-automatic-rx-tx-control
Les comento que funcionando con tres esclavos y un cable de 200mts (común, tipo TPR 2x1.5mm) anda perfecto! Pero al agregar el cuarto dispositivo se me cae la comunicación. Sé que es problema del cable ya que conectado los cuatro dispositivos con tramos de cables de 1m el sistema anda a la perfección.
Entiendo que lo mejor es comprar cable que sea especifico para comunicaciones como AR5100, el tema es que el uso que se le va a dar al sistema necesita que se este enrollando y desenrollando el cable permanentemente (tenemos un carrete para esto) y tarde o temprano se termina rompiendo el cable ya que no es flexible y no he conseguido cable flexible que aguante tantas enrolladas y desenrolladas.
Me imagino que es un problema de impedancias y si no me estoy equivocado necesitaría ayuda en ver como se procede para adaptar las impedancias o si se les ocurre alguna prueba o lo que sea. He probado con mil resistencias diferentes (en serie- paralelo….. ) y nada.
Bueno, cualquier pista o info se los voy a agradecer.
9  International / Español / WIRING + ARDUINO on: June 25, 2012, 09:43:06 pm
Hola, frecuentemente me doy una vuelta por wiring.org.co, hay librerías muy interesantes que se pueden usar con Arduino y hoy se me ocurrió darme una vuelta por su foro. Encontré un post interesante y que trata un tema que a mi me venía picando desde hace mucho, en fin para los que como yo se preguntan ¿Por qué WIRING y ARDUINO son dos potencias separadas……….? Me gustaría leer la opinión de alguien del grupo Arduino, supongo que David es el indicado. 

http://forum.wiring.co/index.php/topic,37.0.html%3FPHPSESSID%3De72082eb417abe46d5e24d742bf1f9ca&usg=ALkJrhjCbIcGfqwVSEqmnZ-774nD5BS5Ug

Saludos
10  International / Español / Re: Duda DIMMER 4 canales on: June 19, 2012, 09:04:47 pm
fm, agradezco mucho la ayuda, en cuanto lo termine y haga las pruebas posteo todo el proyecto.
Si había tenido en cuenta lo que decía chiva y tu sobre que el triac y el opto necesitan sus snubber.
La carga no va a ser más que un artefacto común, como mucho 100w en 220V.
Lo de meter todo en una placa de 60*50mm  (son cuatro dimmers) lo veo medio difícil! me gusta mucho diseñar los PCBs y te aseguro que este me ha dado muchos dolores de cabeza! En Argentina (sumado a que soy del interior de Argentina) han puesto muchas trabas a las importaciones y ni siquiera he conseguido resistencias de 1K SMD, los microcontroladores atmega8 SMD que había adquirido para este proyecto nunca los pude programar (ya expuse este problema en otro post) sumado a que intento que la placa me quede simple  faz o con la menor cantidad de puentes posibles……
Saludos.
11  International / Español / Re: Duda DIMMER 4 canales on: June 19, 2012, 02:49:41 pm
Gracias por las respuestas, creo que lo mejor va ha ser que monte el circuito sin la red snubber, la que está señalada y hacer las pruebas.
fm, por lo de la bobina, crees que es posible montar solo una en serie con la entrada de 220V? o tengo que dejar las cuatro?
Hasta ahora lo he probado con lámparas incandescentes comunes, pero la idea es que sea usada en mi casa donde tengo incandescentes, led y dicroicas de 220V. También tengo bajo consumo pero sé que con estas se complica la cosa y este circuito no funciona. 
Gracias por los consejos sobre la tensión, me ha dado un par de veces y no es agradable, así que tomo todas las precauciones posibles.
Saludos!
12  International / Español / Re: Duda DIMMER 4 canales on: June 19, 2012, 09:58:57 am
Hola Chiva, gracias por la rápida respuesta. No tenía idea de la existencia de estos triacs, muy interesantes. Me surgieron algunas dudas: en este enlace http://www.fairchildsemi.com/collateral/brochures/Snubberless-TRIAC-Drive-Optocouplers-Brochure.pdf  se ve cual es la resistencia y el capacitor que habría que quitar de mi circuito si uso estos snubberless, en mi circuito por ejemplo seria R25 y C11, pero ¿habría que dejar R26 y C12?
Sigo con la duda de si podría poner R26 y C12 en paralelo con las cuatro cargas y 220V.
Por ultimo lo que me dices de sacar la bobina, seria otra ventaja de usar los snubberless o porque normalmente no hace falta? Te comento que he usado varios dimmers comerciales y todos tienen una bobina…..
Muchas gracias, ya me has ahorrado un poco de espacio en mi PCB.
13  International / Español / Duda DIMMER 4 canales on: June 19, 2012, 09:05:25 am

Hola, he armado un dimmer el que funciona bien, ahora quiero armar en una sola caja un dimmer de cuatro canales. Mi duda es si hay alguna forma de ahorrarme componentes pero sobre todo me ayudaría a ganar espacio que es muy reducido donde lo quiero poner. Puntualmente estaba pensando en el inductor, quizás si pongo uno solo (del amperaje correspondiente para los 4 canales) en serie con la entrada de 220V de los cuatro dimmers. También pensaba lo mismo sobre el capacitor y resistencia (por ejemplo R26 y CAP12) que estan en paralelo entre la entra 220V y la carga, ¿se podría poner un solo (cap. y res.) en paralelo con los 4  dimmers?
Gracias.

14  International / Español / problema fuses ATMEGA8A on: June 02, 2012, 06:31:46 pm
Hola, quería consultar porque estoy teniendo problemas para grabar un microcontrolador atmega8A. Es muy raro pero cuando leo los fuses con avrstudio 4, cada vez que lo hago me da valores distintos. 
He colocado un cristal de 16Mhz con capacitores de 18p. hay veces que me deja grabar los fuses pero cuando los leo otra ves están en cualquier valor. Nunca me deja grabar la flash.
Cambie el microcontrolador por las dudas que hubiese grabado mal los fuses y lo hubiese inutilizado o quemado…. Y nada, lo coloque y lo primero que hice fue leer los fuses y cada vez que leo que da valores distintos…..
Los integrados los adquiri en http://www.dealextreme.com/p/ic-atmel-qfp-32-atmega8a-au-microcontroller-5pcs-pack-122485?item=2
les agradecería un consejo, no se cómo seguir. Gracias
15  International / Español / Re: Duda PWM- SOLUCIONADO on: March 09, 2012, 04:59:32 pm
Mas claro imposible! Muchas gracias por responder. Me fue de mucha ayuda el enlace http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1227085157
Pages: [1] 2 3 4