Show Posts
Pages: 1 ... 18 19 [20] 21 22 23
286  Forum 2005-2010 (read only) / Français / Re: controler un moteur brushless avec un potentiometr on: May 10, 2010, 12:40:11 pm
alors sur mon controleur il est marqué MHDFLY 30A
je n'est pas de telecommande pour le testé
ensuite oui en le pilotant avec le lien que jai mit ( processing ) oui il marche
aprés cest juste un bip-bip-------bip-bip quand je branche le controleur sur larduino puis un tu--di-di quand je met la batterie de 11.1V
une fois la batterie brancher plus aucun bip
287  Forum 2005-2010 (read only) / Français / Re: controler un moteur brushless avec un potentiometr on: May 07, 2010, 04:12:17 pm
les bips sont réguliers et sont exactement pareils
j'ai fait 4 fois le tour du potar en attendant a chaque fois un petit peu pour voir si ca mettais du temps
et rien de rien
288  Forum 2005-2010 (read only) / Français / Re: controler un moteur brushless avec un potentiometr on: May 07, 2010, 03:07:50 pm
j'entend le bip je tourne le potentiomètre et il continue a bipé
idem dans l'autre sens
289  Forum 2005-2010 (read only) / Français / Re: controler un moteur brushless avec un potentiometr on: May 07, 2010, 02:17:45 pm
bah jai testé avec le tuto que jai mit au dessus et il bip mais il fait rien d'autre donc voila le soucis ^^
290  Forum 2005-2010 (read only) / Français / Re: controler un moteur brushless avec un potentiometr on: May 07, 2010, 12:57:52 pm
hum
j'ai pas de manette moi lol
cest pour un projet a moi donc j'ai juste besoin de pouvoir contrôler la vitesse sans télécommande lol juste avec le potar
291  Forum 2005-2010 (read only) / Français / Re: controler un moteur brushless avec un potentiometr on: May 07, 2010, 11:43:20 am
merci a toi je vais voir de suite
je ne savais meme pas que il fallé configuré le controleur ( je voit vraiment pas comment on fait )
merci
292  Forum 2005-2010 (read only) / Français / Re: controler un moteur brushless avec un potentiometr on: May 07, 2010, 11:03:12 am
jai déja testé et ca marche pas du tout
le moteur fait des bip bip ( normal il recoit du courant ) mais il ne bouge pas
si je met un servo a la place ca marche sans changer le cablage donc voila pourquoi je redemande ^^
293  Forum 2005-2010 (read only) / Français / controler un moteur brushless avec un potentiometr on: May 07, 2010, 02:02:12 am
salut
voila j'ai réussi a contrôler un servo avec un potentiomètre en suivant ce tuto http://fritzing.org/projects/analog-input-to-servo/
je me suis dit que pour un moteur brushless il suffirai de remplacé le servo par le moteur
mais y a un soucis
le moteur bip comme quoi il reçoit du courant mais ne démarre pas
j'utilise le code fournit sur le lien qui marche parfaitement avec un servo mais pas avec le moteur
je veut pouvoir réglé la vitesse du moteur via le potentiomètre
vous avez une idée ??
merci


( caracteristique du moteur
New Mystery RC 3000 Rpm/V Outrunner Brushless Motor
Mode: D2632-3000
Rpm(Kv): 3000Rpm/V
Max Currect: 25A
Max Eff: 96%
Weight: 51g ( Motor Net Weight )
Total Length: 45.6mm (Motor and Shaft)
Motor Body Diameter: 25.9mm
Shaft Diameter: 2.26mm(Front)
Shaft Length: 13.3mm
Recommended Input Voltage: 6 - 18 Volt

jai acheté le controleur dans une boutique prés de chez moi et je n'est pas de notice mais j'ai déja réussi a faire fonctionner le moteur avec ce tuto http://www.mon-club-elec.fr/pmwiki_mon_club_elec/pmwiki.php?n=MAIN.ArduinoExpertServoControlePositionClavierPC
et il tourné parfaitement )
294  Forum 2005-2010 (read only) / Français / Re: probleme envoie arduino on: April 30, 2010, 02:02:25 am
je teste ca dans la soirée
merci
295  Forum 2005-2010 (read only) / Français / Re: probleme envoie arduino on: April 29, 2010, 01:18:48 pm
il se branche comme un servo donc le fil jaune de commande et aprés +5V et ground et logiquement cest ok
296  Forum 2005-2010 (read only) / Français / Re: probleme envoie arduino on: April 29, 2010, 12:06:13 pm
quand je le branche la led power s'allume
quand j'envoie quelque chose du pc aucune des deux led ne s'allume
j'ai branché mon contrôleur sur le pin digital 2
voila le lien ou j'avez demandé pour mon contrôleur http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1269100569/9
ensuite mon contrôleur je les acheté dans une boutique prés de chez moi
c'est un MHDFLY 30A
j'ai rien d'autre dessus
pour le brancher j'ai lu les différents post et j'ai vu que on le branchez comme un servo ( pour la commande )
297  Forum 2005-2010 (read only) / Français / Re: probleme envoie arduino on: April 29, 2010, 10:42:56 am
non rien de branché jenvoie toujours le programme avant de faire mes cablages
298  Forum 2005-2010 (read only) / Français / Re: probleme envoie arduino on: April 28, 2010, 12:09:36 pm
le pc voit la carte en USB mais la carte ne recoit rien
ensuite
sur le controleur jai +12 et - pour la partie puissance
et +5 - et le fil jaune pour la partie commande
donc le 5 sur 5 etc et le fil jaune sur une broche avec laquelle je controlé les servo
299  Forum 2005-2010 (read only) / Français / Re: probleme envoie arduino on: April 28, 2010, 10:54:36 am
rien ne sert de crier surtout quand je les mis sur le premier post la version de carte que j'avais
si c'est pas ca je ne voit vraiment pas de quoi tu parle
je teste la 0018 de ce pas
300  Forum 2005-2010 (read only) / Français / Re: probleme envoie arduino on: April 28, 2010, 09:50:02 am
jai testé tout les ports de mon pc et de mon deuxieme pc
meme soucis elle réagit pas a un envoie
jutilise 0017 ( cest ce ki est marqué dans infos )
voila
Pages: 1 ... 18 19 [20] 21 22 23