Show Posts
Pages: 1 2 [3] 4 5 ... 10
31  Community / Website and Forum / Re: SPAM on dedicate Arduino email address on: February 09, 2011, 01:36:07 pm
Who's the spam from? Is it electronics related? I keep getting spam from 'cool components'.
32  Community / Bar Sport / Re: Quitting Dev'ing on: February 09, 2011, 10:57:05 am
Interested in the custom nRF24L01, the mega, and the 74's (just started with electronics, gathering some various stuff). My budget is €60 (+-£51 pounds), is that enough?
33  Forum 2005-2010 (read only) / Forum / Re: Sticky posts on: April 11, 2010, 06:27:54 am
Yeah, or a troubleshouting guide.
E.g. Is the arduino powered by 9v? Goto step 5. If you tried it with 220v AC, go to a e-shop where they sell arduinos and don't try it again.
34  Forum 2005-2010 (read only) / Forum / Re: posting VERY large code programs on: April 01, 2010, 02:13:15 pm
Use a service like pastebin.com.
35  Forum 2005-2010 (read only) / Forum / Re: Dutch subforum? on: March 06, 2010, 10:39:13 am
Quote
edit; You also restrict yourself to knowledge from dutch-speaking 'arduinoists'. Let's face it; there are more non-dutch speaking people here than dutch-speaking ones.
Not really. I also would read and discuss in English topics.
36  Forum 2005-2010 (read only) / Forum / Re: Dutch subforum? on: March 06, 2010, 06:19:34 am
When I search on the forum, everybody suggests e-shops or shops in the USA (radio shack and so on). I'd also like to communicate in my own language. My English is good, but not very good. And I saw already some other Belgian and Dutch people here.
37  Forum 2005-2010 (read only) / Forum / Dutch subforum? on: March 06, 2010, 03:17:30 am
Is there anyone else who also wants a Dutch sub-forum?
38  Forum 2005-2010 (read only) / Forum / Re: New Subforum: Buying / Selling on: March 10, 2010, 07:19:21 am
Hmm, a subforum is not really handy to work with. I can make a system with PHP. I'm currently working on one, it's easy to edit it to Arduino stuff.
39  Forum 2005-2010 (read only) / Interfacing / Checking for '\nPING :xxxxxxxx' in input on: May 16, 2010, 03:44:54 am
I'm writing a simple IRC bot, and I want it to be fully automated. At the moment I have to answer the PING's manually with PONG's, but how can I program the Arduino to recognise the newline and pings? I tried this to check for newlines:

Code:
//...
void loop(){
//...
  if (client.available()) {
    char c = client.read();
    Serial.print(c);
    switch( c ){
     case '\n':
      Serial.println("Newline detected.", BYTE);
      ping_stage = 1;
      break;
    }
   }
//...
 }
Works perfectly. Now, how can I join all the characters incoming after the newline to one string, and check if the first 6 characters are equal to 'PING :'? It's just the joining I don't know, I know substr also exists in Arduino C.
40  Forum 2005-2010 (read only) / Interfacing / Re: Storage for a big program? on: December 04, 2010, 11:06:21 am
Did you just copy&paste the images to a *.h file? Or did you convert them?
41  Forum 2005-2010 (read only) / Interfacing / Re: Mr Basic on: November 03, 2010, 10:49:28 am
Thank you very much for helping me! smiley
42  Forum 2005-2010 (read only) / Interfacing / Re: Mr Basic on: November 03, 2010, 10:32:18 am
Would a L298 motor driver work?
43  Forum 2005-2010 (read only) / Interfacing / Re: Mr Basic on: November 03, 2010, 10:03:16 am
What H-bridge could I use, for instance?
44  Forum 2005-2010 (read only) / Interfacing / [solved]Mr Basic on: November 03, 2010, 09:52:52 am
How can I drive the 2 2-amp motors of a Mr Basic robot?
I saw a drivercircuit here: http://letsmakerobots.com/node/7447?destination=node/7447, but I won't know what relay to use (I'm a beginner in electronics). Would this one work? http://be.farnell.com/jsp/search/productdetail.jsp?sku=4219582
I know there's one for sale at robotshop, but it's overpriced and shipping cost is at least $20.00 smiley-sad
45  Forum 2005-2010 (read only) / Interfacing / Re: Help with ethernet shield! on: May 14, 2010, 07:13:15 am
I'm trying it now. I supposed I would get a 404 if it wouldn't exist.

EDIT: IT WORKS? IT ****** WORKS? I removed some cables from the analog inputs, and now it works ftw! Thanks to all!

EDIT: It's sooo random! I have to press the reset button 5 times before it works!
Pages: 1 2 [3] 4 5 ... 10