Show Posts
Pages: 1 [2] 3 4
16  Forum 2005-2010 (read only) / Français / Re: servo moteur 360 on: August 09, 2007, 10:51:26 am

Quote
Oui tu peux.
Je n'ai pas encore de page mais ça pourrai se faire, en tous cas je mettrai l'adresse sur le forum.
a+

Voici la page de mon robot. Je  viens de commander l'arduino, les capteurs et un moteur pour tester.
http://www.irit.fr/~Nicolas.Lassabe/robot.php
17  Forum 2005-2010 (read only) / Français / Re: servo moteur 360 on: August 05, 2007, 12:06:15 pm
Quote
Salut !
Moi aussi je bosse sur un robot  smiley-wink
La différence entre un servo digital et un servo analogique est le type de commande : l'analogique c'est en largeur d'impulsion et digital en binaire.

Tu as une page sur ton robot ?

18  Forum 2005-2010 (read only) / Français / Re: servo moteur 360 on: August 05, 2007, 12:04:06 pm
Cela veut dire que je peux controler 13 moteurs GWS avec l'arduino. Un sur chaque I/O numérique??


19  Forum 2005-2010 (read only) / Français / Re: servo moteur 360 on: August 03, 2007, 03:46:05 pm
J'ai trouvé un moteur qui semble interessant car il est modifié pour tourner en continu. Par contre j'ai lu sur un forum que se n'etait pas servo moteur digital... Quelle est la différence avec un servo moteur normal ??


http://www.active-robots.com/products/motorsandwheels/servo-motors.shtml
20  Forum 2005-2010 (read only) / Français / servo moteur 360 on: August 03, 2007, 02:52:07 pm
J'aimerais réaliser un robot quad avec 4 roues motrices. J'ai un peu regardé les servos moteurs et ils semblent qui faillent les modifiers pour qu'ils tournent à 360 degrés en illimité. Pour une voiture c'est mieux :-) Avez-vous des informations à ce sujet. J'aimerais pouvoir mettre mon ordinateur portable sur le quad en plus de l'arduino.


Des idées ?? Promis j'envoie une vidéo dès que ca marche :-)
Merci d'avance,
21  Forum 2005-2010 (read only) / Français / Des personnes sur Toulouse ? on: August 03, 2007, 04:09:28 am
Bonjour,
Je suis étudiant en informatique sur Toulouse et je suis très interessé par l'ardrino en vue de me mettre à la robitique plus tard.  J'aurais voulu savoir si parmis vous, il y avait des gens sur Toulouse ou si vous connaissiez un club  de robotique ou électrinique à Toulouse. Il y en a dans les écoles mais sinon je trouve rien pour l'instant. Il est toujours possible d'en créer un :-)

Merci de vos réponses,
22  Forum 2005-2010 (read only) / Français / Re: cube lumieux sensitif on: February 21, 2007, 01:42:44 pm
Pour le bluetooth, je sais qu'il y a une carte arduino. Mais j'aimerais savoir si la programmation est identique ? Je pense acheter la arduino bluetooth.
Est-ce que les leds sensors peuvent marcher avec le toucher ? Comment detecter que quelqu'un s'approche sinon ?
23  Forum 2005-2010 (read only) / Français / cube lumieux sensitif on: February 21, 2007, 10:24:01 am
J'aimerai réaliser un cube blanc transparent sensitif en bluethooth. L'idéal serait que le cube change de couleur quand on le touche ou le bouge. J'aimerais aussi avoir des couleurs pour m'indiquer que j'ai un mail ou autre chose... Pensez-vous que c'est possible ? Peut-on dectecter quelqu'un attravers un cube légerement transparent.  
Merci pour vos idées.
24  Forum 2005-2010 (read only) / Troubleshooting / Re: Programmer is not responding on: August 22, 2007, 09:49:42 am
Quote
It sounds like there's something wrong with the hardware (although as a software guy, I tend to jump to that conclusion too early).  Maybe something broke in the hands of the Italian postal service.  I'd get in touch with PCB Europe and ask about an exchange.  Let them know that you've asked for help in the forum and that I recommended replacing the hardware.  Maybe they'll also have some more troubleshooting ideas for you.  
Thanks for your help.
25  Forum 2005-2010 (read only) / Troubleshooting / Re: Programmer is not responding on: August 21, 2007, 01:12:24 am
It is the same think on windows. I tried also on another mac (ibook). It is not possible to upload a program.
26  Forum 2005-2010 (read only) / Troubleshooting / Re: Programmer is not responding on: August 20, 2007, 08:56:33 am
The RX led is work but not the TX led. The LED on pin 13 flashing. I will try on Windows  :'(
27  Forum 2005-2010 (read only) / Troubleshooting / Re: Programmer is not responding on: August 20, 2007, 08:47:23 am
Quote
Is the power LED on the board on?
yes

Quote
Is the PWR_SEL jumper on the two pins for USB?

yes

Quote
Try setting upload.verbose to true in your Arduino preferences file (you can find the location from the preferences dialog in the software); only edit the file when Arduino is not running.  Then upload again, you should get more details about the process.


avrdude: Version 5.4-arduino, compiled on Aug 16 2007 at 18:09:58
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/

         System wide configuration file is "tools/avr/etc/avrdude.conf"
         User configuration file is "/Users/shenakan/.avrduderc"
         User configuration file does not exist or is not a regular file, skipping

         Using Port            : /dev/tty.usbserial-A4001m2F
         Using Programmer      : stk500v1
         Overriding Baud Rate  : 19200
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: Send: Q [51]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding

Thank for your help
28  Forum 2005-2010 (read only) / Troubleshooting / Re: Programmer is not responding on: August 20, 2007, 01:55:32 am
I am on Mac os x 14.(powerbook G4 12"). The usb port is /dev/tty.usbserial-A400... The chipset is 168. I checked all the things. Nothing is connected on the board. The usb port is right.  
29  Forum 2005-2010 (read only) / Troubleshooting / Re: Programmer is not responding on: August 19, 2007, 04:33:41 pm
I have the same problem for my new arduino diecimila :-/. I got it just one day ago. It is not possible to upload. I have this message : avrdude: stk500_recv(): programmer is not responding
The TX led is not blinking. My card from pcb-europe too...

The led on 13pin is working after a rest...
30  Forum 2005-2010 (read only) / Troubleshooting / Re: Servos burned real fast. No clue about how it on: August 20, 2007, 08:01:39 am
I am interesting by your project. I try to do the same thing. I sent you a email.
Pages: 1 [2] 3 4