Show Posts
Pages: 1 ... 31 32 [33] 34 35 ... 84
481  Using Arduino / Microcontrollers / Re: cant get Bray Terminal to connect to port68 on: February 09, 2014, 05:09:37 pm
You can change it to any port number (I tend to use com3 as it is easy to use with most com's programs)
482  Using Arduino / Microcontrollers / Re: cant get Bray Terminal to connect to port68 on: February 09, 2014, 04:42:00 pm
Nice - see here - http://www.reslers.de/IBUS/port.html
483  Using Arduino / Microcontrollers / Re: cant get Bray Terminal to connect to port68 on: February 09, 2014, 04:31:26 pm
Is it windows you use? What version, you can change it easily in the device manager, but it differs from version to version.
484  Using Arduino / Programming Questions / Re: Seeeduino TFT 2.8" Touchscreen Shield Problem on: February 09, 2014, 01:14:39 pm
Have you contacted Seeedstudio for support on there product? Is it MEGA Compatible? Do you have a link to it? how have you hooked it up? What code have you used? Is it 3.3V compatable to work with the DUE?

Not nearly enough info to even make a guess.
485  Using Arduino / Installation & Troubleshooting / Re: avrdude: stk500_getsync(): not in sync: resp=0x00 on: February 09, 2014, 01:06:08 pm
tap the reset button when the sketch size shows on the IDE. May have to try a few times to get the timing.
486  Using Arduino / General Electronics / Re: How to prevent Output pins going high on boot on: February 09, 2014, 07:53:14 am
use pull down resistors - 7 - 10 K should be enough.
487  Using Arduino / General Electronics / Re: Attiny 85 with 3V CR2032 Coin Cell Battery on: February 09, 2014, 07:52:25 am
use a smaller resistor - or a step up converter to 5V
488  Using Arduino / General Electronics / Re: Maker Proto Shield? on: February 09, 2014, 06:16:56 am
May you post a link please.
489  Using Arduino / Microcontrollers / Re: ATtiny85 only uploading once (using an uno) on: February 08, 2014, 06:52:30 pm
but if I add the LED to pin0 & GND

Have you got a 330 Ohm resistor in series with the LED?
490  Using Arduino / General Electronics / Re: Maker Proto Shield? on: February 08, 2014, 06:50:44 pm
A link to the board? a picture if it top & bottom (close up), and the code you uploaded would be a start.

Is the LED soldered in the correct way?
491  Using Arduino / General Electronics / Re: Connecting the GY-521 Gyroscope on: February 08, 2014, 06:46:45 pm
The pins for i2c are the analog in pins 4 and 5 - you have digital pins 4 and 5 hooked up
492  Using Arduino / Installation & Troubleshooting / Re: cannot print - always white pages on: February 08, 2014, 06:11:30 pm
Same here, I just copy it to notepad or write and print from there.
493  Using Arduino / General Electronics / Re: Connecting the GY-521 Gyroscope on: February 08, 2014, 05:36:34 pm
Have you got pull up resistors on the scl and sda lines?
494  Using Arduino / Microcontrollers / Re: ATtiny85 only uploading once (using an uno) on: February 08, 2014, 09:59:50 am
It looks like you have your wires hooked up wrong (or a loose.faulty connection). Can you take a pic and post it here.
495  Using Arduino / Microcontrollers / Re: ATtiny85 only uploading once (using an uno) on: February 08, 2014, 06:48:36 am
Goto file & choose upload using programmer
Pages: 1 ... 31 32 [33] 34 35 ... 84